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1. Basic Economic Ideas & Resource
Allocation
1.1. Scarcity, Choice, and Opportunity Cost
The Fundamental Economic Problem

1.2. Economic Methodology

Key Terms

Opportunity Cost

Time Periods

Ceteris Paribus

Resource Allocation

Definition -> The next best alternative that is given up as a
result of making a choice

Purpose -> Indicates the benefits that could have been
obtained by choosing the next best alternative

Application -> It can be used to evaluate both consumption
and production decisions

Scarcity -> There is a scarcity of resources to satisfy
society's unlimited needs and wants.

E.g. Skilled Labour -> Unemployment may occur, but highly
skilled labour is always scarce in its potential demand.

Main Outcome of this Problem -> There is a need to
consider the different possibilities for allocating the
available resources.

Economic Problem -> The situation of the relative scarcity
of resources in relation to the unlimited needs and wants
of people

Needs -> The demand for something essential, such as
food or shelter

Wants -> The demand for something less important than
the demand for a need, for example, a new car

Scarcity -> The condition where there are insufficient
resources to satisfy all the needs and wants of people

Choice -> The need to make decisions about the possible
alternative uses of scarce resources

Assumption -> Given the existence of limited resources
and unlimited needs and wants

Economic Agents ->

Governments

 Individuals (consumers), Firms, and

Consumption -> The process by which consumers satisfy
their needs/wants

Production ->

an economy

 The process of creating goods and services in

Factors of Production -> Land, Labour, Capital, Enterprise

Definition - > All other factors influencing 2 variables are
 assumed to remain constant; “

(Latin)
Economic Laws -> Principles in Economics that can be
observed to operate regularly; these laws require certain
variables to be unchanged to withhold

Isolation -> Allows to identification of the link between
variables, without other factors affecting the relationship

Main Purpose of Ceteris Paribus -> Enables economic
behaviours to be studied from a controlled approach

Value Judgement -> Value that is a reflection of particular
values or beliefs; the opinion is based upon belief rather
than factual evidence (subjective)

Short Run ->
variable
Long Run ->

Very Long Run ->

 Some FOPS will be fixed and some will be

 All FOPS may change

 All FOPS may change + Supply can change
as a result of Technical Progress

Technical Progress -> Constant in the short and long
run, only variable in the very long run; improves the
firm's ability to supply

3 Basic Economic Questions -> These 3 economic problems
must be addressed in every economy

1. What Goods to Produce? -> And how much will be
produced; it is the process of selection

2. How to Produce the Goods? -> The production
process involves 4 factors of production (FOPS); this
prompt considers how the FOPS will be utilised to
produce what is required in an economy

3. Whom to Produce the Goods For -> It is necessary to
determine who (individuals) will receive what
(goods). The Answers to the 3 Questions Above ->
Will determine how the resources will be allocated
within the unlimited needs and want to achieve
certain objectives

The Answers to the 3 Questions Above -> Will determine
how the resources will be allocated within the unlimited
needs and want to achieve certain objectives

Statement

Positive

Normative

Basis

Scientific / Factual Evidence

Value Judgement

all other things being equal”
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Period

Short Run

Long Run

Very Long
Run

FOPS that can
Change

Only some FOPS
may change

All FOPS may
change

All FOPS may
change

Output

This can only increase by using more
of the variable factors

This can be increased by using more
of the variable factors

Supply can change (as a result of
technical progress)

Factor of
Production

Land

Labour

Capital

Enterprise

Definition

Natural resources

Human Workforce; Physical and
Mental human effort
Man-made resources; eg. Machinery

Production management, risk-taking
endeavours

Reward

Rent

Wages /
Salaries
Interest

Profit

1.3. Factors of Production
Economic Resources

1.4. Different Economic Systems
3 Basic Economic Questions for Resource Allocation

Land

Capital

Labour

Enterprise

Specialisation

Economic System

Division of Labour

Definition -> The inputs used to produce goods and
services; they are divided into 4 factors of production
(FOPS)

Definition ->
production

Examples ->

factories
Fixed Capital ->

Working Capital ->

 The human-made inventions that aid in

 Tools, machinery, equipment, buildings (eg.

 Machinery

 Eg. Stocks of raw materials

Definition -> The natural resources of an economy; all that
lays on the surface of the earth

Examples ->

rivers

 Farmland, mineral deposits, forests, lakes and

Definition -> The role of the Entrepreneur in managing all 3
other FOPS, in order to enable production

Entrepreneur -> His risk-taking endeavours make him
differentiate from other workers

Responsibility -> Organise all 3 other FOPS to promote
efficiency and increase output

Definition -> The human workforce of the economy,
includes the physical and mental effort involved production

Alias ->

Considers ->

 Intellectual capital or Human capital

 Skills, knowledge and abilities, AND the
potential workforce (the ones willing and able to work, yet
currently unemployed)

Size/Magnitude -> Depends on population size, working
age, and education/training of the workforce

Answered Differently ->
Economic System

 Depending on the type of

The division of labour is when production is broken down
into multiple tasks, with workers specialising in specific
parts.

Enabled by technological advancements and large-scale
production.
Benefits:

Increases efficiency and output per worker.

Reduces production costs.

Improves the quality of finished goods.

Specialisation occurs when individuals, firms, regions, or
economies focus on producing certain goods and services
instead of others.

It allows individuals to concentrate on what they do best,
increasing overall production.
Specialisation has improved global living standards but
comes with risks:

Technological advancements may make specialised
skills redundant.
Changing consumer demand can lead to job losses in
certain regions or industries.

Definition -> The way in which a particular country attempts
to answer the basic economic problem

Allocative Mechanism -> Method by which scarce economic
resources are allocated between alternative uses

3 Types of Economic Systems -> Each uses a different
allocative mechanism to decide how scarce resources
should be used

1. Market Economy

2. Planned Economy
3. Mixed Economy
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Market Economy

Planned Economy

Mixed Economy

Market v/s Planned Economy

Definition -> Type of Economic system where resource
allocation is taken by the State/Gov. Agencies

Alias ->

Gov. Intervention ->

 Command Economy

 Very High

In Theory -> Would suggest NO private sector
involvement

In Reality -> No countries apply to this absolutely

Good Example -> North Korea, the closest resemblance

Definition -> Type of Economic System where resource
allocation is taken by the private sector, producers and
consumers

Alias ->

Market ->

 Market System, Free Market/Enterprise System

 Space that brings together buyers and sellers to
exchange products

A market can either be physical or digital

NO Government Intervention ->

applies to this in the real world

 Unrealistic; no country

Price Mechanism ->

(resulting from demand/supply changes) bring about
changes in resource allocation

 The process in which changes in price

Good Example -> USA, although they do have some Gov.
Intervention (eg. Amtrak transportation)

Definition -> Type of Economic System where resource
allocation is taken by both private and public sector

Purpose -> Combine the advantages of Market and Planned
Economies

Minimised Flaws -> Of both Market and Planned Economies

Decision Making ->

Applicable Examples ->

 Both by Private and Public sectorMost Economies in the world

Advantages

1) The government can
Concentrate Elsewhere: Eg.

International Diplomacy
(since the price mechanism

allocates resources)

2) Firm Innovation: Profit
maximisation incentivises

sellers to be more innovative
and cost-effective

3) Consumer Welfare: Firms
should be more cost-

effective,; lower prices for
consumers should arise

4) Maximisation of Consumer
and Producer Surplus

Disadvantages

2) Merit Good Under-
Consumption/Production: Eg. Health

and Education are underproduced and
under-consumed

3) Demerit Good Over-

Consumption/Production: Alcohol and
Tobacco are overproduced and

overconsumed

4) Negative Externalities: Eg. Noise and
Visual pollution are not taken into
consideration in the midst of the

production scheme

1) Lack of Public Good Provision: Eg.
Police or Defense are not supplied at all

Aim of
Focus

Feature
Assessed

Decision
Making

Resource
Allocation

Ownership

Public
Goods

Profit
Motive

Key
Economist

Alias

Good
Examples

3) Price-Stability is Very Likely

4) Lower Unemployment Rate is
very Likely

Advantages

1) Decisions Regard the Interests
of the Whole Society: Since the
State has control over almost all

resources
2) The state can Decide Which

Goods to Produce:
decide to whom they will be
supplied

 also can

Market Economy

Made by consumers and
producers

Price Mechanism; Market
forces of Demand and

Supply

Producers = Maximise
Profits ; Consumers =

Maximise their
Utility/Satisfaction

Private

Absent

Present

Adam Smith; “Invisible
Hand”, Price Mechanism

Free Market, Laissez Faire,
etc.

USA

Absent

State (Public)

Present

N/A

Centrally Planned, State-
Owned, etc.

North Korea

Disadvantages

1) Bureaucracy: Inflexible and
Unresponsive System to changes in

demand; since the Government
intervenes in so many areas

2) Firm Inefficiency: Less incentives
for firms to innovate since profit is

not as supported as in a Market
Economy

3) Economic Inefficiency: Lack of
competition leads to inefficiency and

low levels of productivity
4) Short Option Diversity + Poorer

Quality of Goods/Services

Maximisation of overall
Social Welfare, NOT Profit

Planned Economy

Made by the
State/Government

Determined by the State;
central planning agencies,

NOT by Market Forces
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Feature Being Assessed

Ownership

Private Sector’s Aim

Public Sector’s Aim

The conflict between
Public v/s Private Sectors

Resource Allocation

Mixed Economy

Divided between Private and Public sector

Self-Interest ; Profit (producers) &
Utility/Satisfaction (consumers)

Broader community aims, public interest

Measures like taxation and regulation
burdens

Differs depending on the sector; market
forces (private) or direct measures (public)

Issues of Transition

Transitional Economy

Production Possibility Curve (PPC)

Graph Analysis

Shape of the PPC

Causes & Consequences of Shifts in PPC

Constant & Increasing Opportunity Costs

Definition -> Economy that is in the process of changing
from a Planned Economy to a more Mixed Economy

Market Forces -> Assume greater importance and
responsibility in resource allocation

Good Examples -> Former Eastern Europe, People’s
Republic of China, etc.

1. Inflation -> Prices become volatile, hence the inflation
rate could be higher than in the Planned Economy.
2. Industrial Unrest -> Trade Unions may exploit their

stronger authority to get higher wages; which could
result in strikes, protests, etc.

3. International Trade Side Effects -> May lead to BOP
imbalances of export/imports, could result in current
account deficits.

4. Unemployment -> May arise from workers struggling to
adapt to structural employment changes; since planned
economies usually have a higher rate of employment
than transition economies.

5. Fall in Output -> Some industries perish when market
forces are introduced, leading to a fall in output.

6. Reduction in Welfare Services -> Standard of living may
deteriorate for some when market forces acquire
responsibility for welfare provision.

Definition -> Joins the different combinations of products
that can be produced in an economy in a given period of
time
PPC’s Assumption -> Assuming the existing resources and
level of technology available

Alias ->

Purpose ->

 Production Possibility Frontier/Boundary (PPF/PPB)

 Shows the maximum possible output that can
be achieved; does this by illustrating the idea of choice and
opportunity cost

Disclaimer -> Figure shows a shift of the whole PPC

PPC Shifts to the Right -> PPC1 to PPC2 ; Economy can
produce more of both types of goods

Economic Growth -> Increase in the productive
potential or capacity of an economy, since more of both
goods can be produced

Point X -> Inefficient use of resources = Unemployment

Point Y -> Efficient use of resources = Full Employment

Reason for its Curve -> Returns are not constant

Constant Returns -> Would theoretically suggest that the
amount of production sacrificed by one product and gained
by another are the same/constant (this is incorrect)

Law of Diminishing Returns -> As extra units of input are
used in the production process, increase in output will be
successively smaller as more inputs are added

PPC is NOT a Straight Line -> Because of the distinction
between constant and increasing opportunity costs

Increasing Opportunity Costs -> Occurs when the extra
production of one good involves incrementing sacrifices of
another

Reason -> Different FOPS have different qualities

Eg. If Country wants to raise the Production of a Good -
 It has to use an increasing amount of resources that>

are less suitable for its production
Increase of FOPS that are Less Suitable for Production =
Increase in the Marginal Cost of Production

Increasing the Output of 1 Product = Reduces the Output of
the Other Product
Opportunity Cost of Increasing Output A -> Loss in Output
B; hence shows the cost of what the next best alternative
would have been

Disclaimer -> Figure shows a movement along a PPC from
one point to another; figure does not show a shift of the
whole PPC

Point X -> Consumer Output = A ; Capital Output = B

Point Y -> Consumer Output = C ; Capital Output = DInefficient use of resources = Unemployment ;
Point 1 ->
Inside the PPC = Not all resources are being used, hence
output is lower than potential output

Point 2 -> Efficient use of resources = Full Employment ;
Lays on the PPC line = Maximum output/capacity withholds

1.5. Production Possibility Curves
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Free Goods

Private Goods

Causes of a Shift of PPC to the Left

Causes of a Shift of PPC to the Right

Public Goods

Market Failure

Non-Rejectability

Free Rider Problem

Quasi-Public Goods

1. Migration out of Country (Emmigration)

2. Reducing Labour Supply

3. Reduction in Financing Educational Initiatives ->
Reduces the quality of the future labour force

Definition ->
a mechanism to allocate it

 Good which is not scarce, thus does not need

Scarcity -> Does NOT apply

Quantity -> Sufficient to satisfy the good’s demand

Demand -> Equal to its supply at zero price

NO Cost of Consumption ->

private/economic goods

 This distinguishes it from

Examples -> Sunshine, air, sea water, etc.

1. Investment in Technology -> Labour Productivity Rises =
Increase in the Future Production Potential/Capacity

Example -> Investing in Capital Equipment
(machinery)

2. Introduction of New Resources -> Enhances the
possibility of an economy to produce more

Example -> New mineral deposits

3. Increase in the Supply of Labour -> Increase in
population size affects labour; this increases the
potential quantity of labour available for employment

Example ->

Birth Rate

 Increase in Immigration or Increase in

4. Improvements in Human Capital -> Skills of labour can
be improved through education and training = Increase
in the rate of productivity

5. Improved Management of Resources -> Changes in the
production system may lead to greater output

Example ->

improve productivity

 Greater division of labour should

6. Encouragement of Enterprise Culture -> Government
can support new firms, through financial support or
providing appropriate information/resources

Definition -> Good that is relatively scarce, thus needs to be
allocated to a particular use through an allocative
mechanism

Scarcity -> Does apply

Alias ->

2 Essential Qualities ->

 Economic Good

 Rival and Excludable

Definition -> Impossible to distinguish between if it’s a
private or public good

Characteristics -> Blend between the 2 types of goods

Private Goods -> Usually provided in markets, since
producers can profit on charging for their consumption

Public Goods -> Usually lack production since there is no
profit incentive for producers

Due to Non-Rivalness and Non-Excludability

Main Outcome -> Public goods must be provided by the
State/Government

Definition -> Idea suggesting that certain public goods can
not be rejected

Examples ->
Does NOT Apply to all Public Goods ->

 Police Force, National Defense, etc.

 Eg. Education, since
consumers can avoid making use of provided education

Rival -> If one individual consumes it, there is less available
for others (reduces quantity)

Excludable -> Price is charged for a good, thus will be
excluded from those unable or unwilling to pay its price

2 Types of Private Goods -> 1)Merit Goods and 2)Demerit
Goods

Definition -> The fact that it’s impossible to exclude
individuals who have not paid for a product

Free Rider -> Person who has no incentive to pay for the
use of a public good because he can still consume it
without paying
Main Outcome ->

(usually)

 Price cannot be charged for public goods

Definition ->
excludable”

 Good which is both “non-rival” and “non-

Opposite of Private Good -> Non-Rival and Non-Excludable

Examples -> Street lighting. Police and law, National
Defense, etc.

Non-Rival -> If one person consumes it, it does not reduce
its availability to others

Non-Excludable ->

from its use

 It is not possible to exclude any person

Impossible to Prevent ->

by others

 The consumption of the good

Non-Rejectable ->

all of them)

 Some public goods can’t be rejected (not

1.6. Classification of Goods & Services
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Governments -> Discourage consumption through tools
such as taxation

Definition -> Private good which would be overproduced
and overconsumed in a market economy

Reason -> Individuals may not be aware of the potential
damage of its over-consumption (imperfect information)

Characteristics -> Rival and Excludable

Examples -> Cigarettes, Alcohol, etc.

Examples ->
etc.
Reason ->

 Public transportation, roads, parks, libraries,

 They may be accessible, but rivalrous and
partially excludable

Governments -> 2 Choices: Either 1) Subsidise or 2) Provide

Free Consumption

Eg. Education -> Prevents consumption from being limited
to only those able to pay for it

Main Takeaways from Graph

Reason for Under-Consumption & Under-Production ->
Lack of recognition about benefits of merit good

Treatment -> Government intervenes to encourage
consumption and production of merit goods

Examples -> Education, Health care, etc.

Definition -> Private good that would likely be
underproduced and underconsumed in a market economy

Reason -> People may not be aware of the potential
benefits of the product; underestimated benefits

Imperfect Information -> Both producers and consumer
don’t have the full information needed to make rational
decisions

Outcome -> Reduces the extent of efficiency

Characteristics -> Rival and Excludable

Examples -> Education, Public Libraries, Health Care,
Museums, etc.

Government Intervention -> Either encourage or
discourage consumption and production of good

Merit Goods ->

Demerit Goods ->

 Encourage

 Discourage

Gov’s Aim -> Treat the imperfection of the market

Definition -> Situation where people do not have the full
information needed to make informed decisions about
their behaviour

Alias ->

Key Element in Private Goods ->

 Imperfect Information

 Influences market failure
in both Merit and Demerit Goods

1. Merit Goods -> Under-Consumption and Under-
Provision; Unaware of potential benefits

2. Demerit Goods -> Over-Consumption and Over-
Provision; Unaware of potential damages

Taxation -> Makes demerit goods more expensive, hence
demand falls

Eg. Cigarette Demand ->

individuals concerned

 Reduction would benefit the

Price Elasticity of Demand -> Determines the effectivity of
taxation in discouraging demerit goods

Inelastic Demerit Goods -> Consumers may ignore the
price hike and maintain similar levels of consumption
due to addiction

Main Takeaways from Graph

Reason for Over-Provision and Over-Consumption ->

of recognition about damages of demerit good

 Lack

Treatment -> Government intervenes to discourage
consumption and production of demerit goods

Measure -> Taxation

Type of
Good

Free
Good

Private
Good

Public
Good

Yes

Yes

Opportunity
Cost & Scarcity

No No

No

Yes

Rivalry

No

No

Yes

Excludability

No

Yes

Free-
Rider

Yes No

No

Yes

Rejectability

Type of
Good

Merit Good

Demerit
Good

Rival

Yes

Yes

Excludable Production Consumption

Yes Underproduction Underconsumption

Yes Overproduction Overconsumption

Merit Goods

Demerit Goods

Merit Good Provision

Demerit Good Discouragement

Information Failure

Treatment for Information Failure
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Definition -> The quantity of a good a producer is willing
and able to offer for sale over a range of prices, over a
given period of time

Definition ->
the market

 The total demand for a particular product in

Purpose -> Shows the relationship between market
demand and the price of a product

Calculation -> Adding together the quantity demanded of
each individual at any given price

Individual Demand -> Relationship between individual
demand and the price for a product

Law of Demand -> For most goods and services, the
quantity demanded is inversely proportional to its price.

Demand Curve -> Curve showing the relationship between
the quantity of products individuals are willing and able to
buy over a range of prices over a period of time.

Assuming Ceteris Paribus ->

demand are held constant
Illustrates the Law of Demand ->

demand and price

 All other factors affecting

 Relationship between

Misallocation of Resources ->
produced in the right quantities

 Product is not consumed and

Assuming Ceteris Paribus -> All other factors affecting
Tom’s demand for tomatoes remain constant

**Absence of the Supply Curve -> We cannot determine the
quantity demanded and the price

Definition ->
is willing and able to purchase over a range of prices over a
period of time.

 The quantity of a good or service an individual

Desire for a Product ->

ability to pay for it

 Must be backed up with the

Important Note ->

demand for a product from the desire or need for a
product

 You must distinguish an individual’s

Eg. an Individual wants a Ferrari but can’t Afford It ->
Economics states that he does not have a demand for it
Reason -> Individual may be willing but is not able to;
hence, Effective Demand is not met

Higher Prices -> Producers are willing to supply more
because it is likely more profitable

Lack of Demand Curve -> We cannot determine the
quantity supplied and at what price

Normal Good -> Good whose demand rises as income
rises, and falls as income falls; most goods and services

Determining the Equilibrium Price and Quantity -> One
must evaluate both demand and supply curves of a
product.

Individual Supply -> Relationship between an individual
producer’s supply and the price for a product

Law of Supply -> For most goods and services, the quantity
supplied is directly proportional with its price.

If Price Rises -> Quantity Supplied Rises

If Price Falls -> Quantity Supplied Falls

Supply Curve -> Curve showing the relationship between
the quantity of a product producers are willing and able to
offer for sale over a range of prices, over a period of time  All other factors affecting

Assuming Ceteris Paribus ->

supply are held constant
Illustrates the Law of Supply ->

supply and price

 Relationship between

Definition ->
market
Purpose ->

 The total supply for a particular product in the

 Shows the relationship between market supply
and the price of a product

Calculation -> Adding together the quantity supplied of
each individual producer at each price

Price -> Moves along the given curve (either supply or
demand curve)
Determinants of Demand/Supply -> Bring about changes in
the whole curve when these conditions change
Movement Along Curve is NOT the Same as Shift in Curve

Movement Along Curve ->

of demand/supply

 Either contractions or extensions

Shift in Curve -> Movement of the whole curve due to
changes in the determinants

Price is NOT the Only Factor -> Other factors affect an
individual’s demand for a good/service

Conditions of Demand ->

demand at each price

 Affect how much an individual will

Produce Shifts in Demand -> Either to right or left

2. The Price System & the Microeconomy
2.1. Demand & Supply Curves
Effective Demand

Supply

Demand

Market Demand

E.g. Demand for Tomatoes by Individual “Tom”

1) Income

Market Supply

Determinants of Demand

Law of Supply Explanation

Shift of the Curve v/s Movement Along Curve.
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Individuals -> Unlikely to consume products they do not like

The More Attractive a Good Is ->

likely to be

 The greater the demand is

Advertising -> Can influence individual’s tastes and
preferences, hence influence the demand of a product

4) Speculation

Individuals ->
thus can profit when reselling it

 May buy products hoping their price will rise,

Speculative Products -> Houses, Shares, Antiques, etc.

Inferior Good -> Good whose demand falls as income rises,
and rises as income falls

Reason -> Consumers usually opt for cheaper
alternatives when their income is reduced

Eg. McDonald’s -> The least “well-off” opt for fast
food over real meals due to them being cheaper

Goods are Usually Related to One Another ->
A)Substitutes or B)Complements

 Either as

A) Substitutes -> Goods that are alternative to one another ;
they can replace each other

Example -> Coffee v/s Tea

If Price of Tea Rises -> Tea’s demand is reduced, since
individuals opt for coffee; Coffee’s demand rises

If Price of Tea Falls, -> Opposite happens

B) Complements -> Goods that are consumed together

Example ->

If Price of Cars Rises ->

 Gas Fuel and Car
 Car’s demand will fall

Fuel’s Demand Falls Too -> Since fuel’s demand is
likely inversely related to the price of cars

More Availability -> Supply curve should rise

Eg. More Copper Deposits are Discovered -> Tech
industries can produce more electronic chips

Price is NOT the Only Factor -> Other factors affect an
individual producer’s supply for a good/service

Conditions of Supply -> Affect how much an individual
producer will supply at each price

Produce Shifts in Supply -> Either to right or left

Improvements in Technology ->
Reduction in Costs of Production ->

more at each given price

 Supply curve should rise

 Lets firms produce

Eg. New Machinery -> Might significantly increase tech
industries’ ability to produce electronic chips

Income Equality ->
increase
Income Inequality ->

 Demand for normal goods should

 Demand for luxury goods (rich) and
inferior goods (poor) should increase

Influence on Inferior and Luxury Goods -> Will depend
on the nature of the change in distribution

Does NOT Affect All Goods -> Only affects industries that
are concerned with the weather

Example -> Agriculture

Bad Weather Conditions -> Supply curve should fall

Reason -> It reduces the ability to produce more crops

Other Industries Impacted -> Construction, tourism, etc.

High Speculation of Rising Prices -> Demand is likely to rise

Rise in Costs -> Supply curve should fall

Reason -> Producers can offer less for sale at each price

Examples -> Cost of chips for making phones, salaries of
office workers

Population Size -> Generally directly proportional with
demand for most goods and services

Age and Gender Fluctuations -> Influences the behaviour of
demand for goods and services that have a specific
demographic

Example -> Products targeted to the young or elderly, or
focused on either males or females

Type of
Good

Normal

Inferior

Substitutes

Good
Relationship

Complements

Income
Relationship

Direct
relationship
Inverse
relationship

Good A & B

They are
consumed
together |Good
A’s demand falls
; Good B’s
demand falls

They can replace
each other;
alternatives

Income
Rises

Demand
rises
Demand
falls

Income
Falls

Demand
falls
Demand
rises

Price of A
Rises 

Good A’s
demand 
falls ; Good
B’s
demand
rises
Good A’s
demand
rises ;Good
B’s 
demand
rises

Price of A
Falls

Good A’s
demand
rises ;Good
B’s demand
falls |Coffee
v/s Tea

Car and Gas
Fuel

Example

Most goods

Fast food (eg.
McDonald’s)

Example

2) Price of Other Goods

3) Tastes & Preferences

3) Climate

4) Technology

1) Costs of Production

Determinants of Supply

6) Distribution of Income

2) Availability of Resources

5) Size, Age, Gender or Population

CAIE AS LEVEL ECONOMICS
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6) Taxes & Subsidies

5) Government Regulation

Shifts in the Demand Curve

Determinants of Demand & Supply
Shifts in the Supply Curve

Price of Elasticity of Demand

Indirect Taxes -> Supply curve should fall

Reason -> Increases the costs of production for
producers

Subsidies -> Supply curve should rise

Reason -> Reduces the costs of production for
producers; producers can supply more output at lower
prices

If Any of the Conditions of Demand Change -> Demand
curve will shift according to the nature of the condition
affected
Shift in Demand Curve -> Individuals are either able to
purchase more or less of a product at each price

Shift to the Right -> Demand Grows ; individuals can buy
more of a product at each price

Shift to the Left -> Demand Shrinks ; individuals can buy
less of a product at each price

Government’s Purpose/Aim ->
welfare, legislation, etc.

 Health and safety, consumer

Main Goal -> Protect employees from being exploited;
equal pay and minimum wage

High Regulation -> Supply curve should fall

Reason -> Usually rises the costs of production or
reduces efficiency of FOPS

Definition -> Measures the responsiveness of a change in
demand to a change in price

Formula -> PED = (%Change in Quantity Demanded) /
(%Change in Price)

If Any of the Conditions of Supply Change, the Supply curve
will shift according to the nature of the condition affected

Shift in Supply Curve -> Producers can purchase more or
less of a product at each price.

Shift to the Right -> Supply Grows; individuals can buy
more of a product at each price.

Shift to the Left -> Supply Shrinks; individuals can buy
less of a product at each price

Conditions of Demand

1) Income

2) Price of Other Goods // Relationship of
Goods
3) Tastes & Preferences // Advertising

4) Speculation

5) Size, Age, Gender or Population

6) Income Distribution

Conditions of Supply

1) Costs of Production

2) Resource Availability

3) Climate Weather

4) Technology

5) Government
Regulation
6) Taxes & Subsidies

1) Income

3) Tastes &
Preferences

6) Income
Distribution

5) Population

4) Speculation

2) Relationship
of Goods

Demand
Condition Being
Assessed

Rise in Demand // Shift to
the Right

Normal Goods:

Income; Inferior Goods:
Fall in Income

 Rise in

Substitute’s price rises;
Complement’s price falls

More Advertising //
Product becomes more
Attractive

High Speculation that
Good’s price will Rise
Increase in Good’s Target
Population |Fall in Good’s
Target Population

More even distribution of
income (Income Equality)

Supply Condition
Being Assessed

Rise in Supply // Shift to
the Right

Fall in Supply // Shift to
the Left

Higher Wages //

Expensive Raw
Materials

1) Costs ofProduction
Lower Wages //Cheaper Raw Materials

2) Resource
Availability

Discovery of OreDeposits
Optimum Weather

Conditions 

Improvements in

Technology
Minimum GovernmentRegulation 
Less Taxes; More

Subsidies 

Trade Embargoes

Bad Weather

Conditions
3) Climate Weather

4) Technology N/A

5) Government

Regulation

Excessive GovernmentRegulation
More Taxes; Less

Subsidies
6) Taxes & Subsidies

Fall in Demand // Shift
to the Left

Normal Goods: Fall in
Income; Inferior Goods:
Rise in Income
Substitute’s price falls;
Complement’s price
rises

Less Advertising //
Product becomes less
Attractive

High Speculation that
Good’s price will fall

Less even distribution of
income (Income
Inequality)

2.2. Price Elasticity, Income Elasticity & Cross
Elasticity of Demand
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Increase in Price -> 15%
Decrease in Quantity Demanded -> -20%

PED -> -20% / 15% = -1.33

Ignore Whether Value is Positive or Negative -> Solely
consider the magnitude

Magnitude = 1.33 ->

elastic

 1.33 > 1, so PED is relatively price

PED > 1 = Price Elastic ->
even bigger change in demand

 The change in price leads to an

PED < 1 = Price Inelastic -> Demand is relatively
unresponsive to a change in price

PED = 1 = Unitary Elastic ->

the change in price
PED = 0 = Perfectly Inelastic ->

when price changes

 Change in demand is equal to

 Demand does not change

PED = ∞ = Perfectly Elastic -> Demand falls to zero when
price changes; infinite change in demand

1. Necessity -> Determines whether a good’s demand is
more likely to respond to a change in price

Necessary Goods ->

since even though prices rise consumers still need
to consume those goods

 Relatively Inelastic Demand,

Luxury  Goods -> Relatively Elastic Demand, since
they are not necessary

2. Substitutes -> The amount of substitutes a good has
can influence the elasticity

Several Substitutes ->

Eg. Market for Bread ->

 Relatively Elastic Demand

 Relatively Inelastic Demand,
since there are less substitutes for bread

3. Addictiveness -> More addictive goods have Relatively
Inelastic Demand, since consumers are addicted to
them

Eg. Cigarettes -> Consumers continue demanding
them, even if price increases

4. Proportion of Income Spent on the Good -> Influences
consumers capability to afford the product, hence its
demand

Smaller Proportion ->

Greater Proportion ->

 Relatively Inelastic DemandRelatively Elastic Demand

Definition -> Measures the price elasticity of demand at a
specific point on the demand curve instead of over a range
of it.
As Price Rises -> Point PED becomes more elastic, as
consumers become more sensitive to price changes

As Price Falls -> Point PED becomes more inelastic

5. Durability of the Good -> A good’s duration determines
how much consumers are willing to wait to buy another
one

Longer Durability -> Relatively Elastic Demand

6. Peak and Off-Peak Demand -> During peak times,
demand for tickets is Relatively Inelastic

Definition -> Measures the responsiveness of a change in
demand to a change in income

Formula -> YED = (%Change in Quantity Demanded) /
(%Change in Income)

YED < 0 = Inferior Good -> As income increases, demand
decreases; consumers switch to better quality alternatives;
inferior good demand is reduced

YED > 1 = Luxury Good -> As income increases, an even
bigger increase in demand occurs; luxury good demand
increases

Type of PED

Perfectly Elastic

Elastic

Unitary Elastic

Inelastic

Perfectly Inelastic

PED Value PED   = ∞

|Horizontal Line PED > 1

PED = 1 PED < 1 PED = 0

Shape

Less Steep Curve

Hyperbola

More Steep Curve

Vertical Line

Factor Being
Assessed

1) Necessity

2) Substitute
Availability

3) Addictiveness

4) Proportion of
Income

5) Durability

6) Peak and Off-
Peak

YED
Value 

Type of
Good

Inferior

Good

Normal

Good

Luxury

Good

YED < 0

YED > 0

YED > 1

Elastic PED

Luxury Goods; eg.
travelling
Several Substitutes; eg.
phones
Less Addictive

Greater Proportion; eg.
car
Longer Durability; eg.
washing machine

Off-Peak times

Interpretation

Demand decreases as Income increases ;
consumers switch to better quality alternatives
Demand increases as Income increases ;
consumers can buy more of the good
Demand increases in a bigger proportion than
income

Inelastic PED

Necessary Goods; eg.
food/electricity
Fewer Substitutes; eg.
bread
More Addictive

Smaller Proportion; eg.
magazine
Shorter Durability; eg.
food

Peak timesEg. Price of Bread Increases

Factors Influencing Price Elasticity of Demand

Income Elasticity of Demand

Point Price Elasticity of Demand
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Price Elasticity of Supply

Cross Elasticity of Demand

Eg. the Price of Wheat Increases

Factors Influencing Price Elasticity of Supply

Definition -> Measures the responsiveness of a change in
supply to a change in price

Formula -> PES =  (%change in Quantity Supplied) /
(%change in Price)

Definition -> Measures the responsiveness of a change in
demand of one good, X, to a change in price of another
good, Y
Formula -> XED = (%change in X’s Quantity Demanded) /
(%change in Y’s Price)
XED < 0 = Complements -> If Y becomes more expensive,
the quantity demanded of both goods falls

XED > 0 = Substitutes -> If Y becomes more expensive, the
quantity demanded of X rises; consumers switch to the
alternative
XED = 0 = No Relationship -> Goods have no kind of
relationship or influence on each other’s demand

Increase in Price ->
Decrease in Quantity Demanded ->

 15%

 20%

PES ->

Ignore Whether the Value is Positive or Negative ->

consider the magnitude

 20% / 15% = 1.33
 Solely

Magnitude = 1.33 ->

elastic

 1.33 > 1, so PES is relatively price

1. Time Scale -> Determines whether a good’s supply is
more likely to respond to a change in price

Short Run -> Price Inelastic Supply, since producers
cannot quickly increase supply

Long Run -> Price Elastic Supply

2. Spare Capacity -> Availability of resources determines
whether producers can supply more or less of their
product

Full Capacity -> Price Inelastic Supply, since there is
no spare resources left to increase supply

Spare Resources -> Price Elastic Supply, since there
are lots of spare and unemployed resources

3. Level of Stocks -> Amount of storage determines
whether producers can allow themselves to increase
supply

Storable Goods -> Price Elastic Supply, since firms
can allow themselves to stock additional supply

Perishable Goods -> Price Inelastic Supply,s since
firms cannot stock them for long

4. Flexibility of Factors of Production -> Determines
whether producers can reallocate their resources to
where extra supply is needed

Flexible FOPS -> Price Elastic Supply

Fixed FOPS -> Price Inelastic Supply

PES > 1 = Elastic Supply -> Firms can increase supply quickly
at little cost
PES < 1 = Inelastic Supply -> Supply will be expensive for
firms, hence can not variate quickly

PES = 0 = Perfectly Inelastic Supply -> Supply is fixed, hence
any change in demand won’t change the current supply

PES = ∞ = Perfectly Elastic Supply -> Any quantity
demanded can be met without changing the price

YED

XED

XED = 0

Type of
Elasticity

PED

XED Feature

Positive Sign (+)

Negative Sign (-)

Greater Magnitude
(farther from 0)

Smaller
Magnitude

Weaker relationship
between goods

(closer to 0)

Formula

PED = (%ΔQd) /
(%ΔPrice)

YED = (%ΔQd) /
(%ΔIncome)

YED = (%Δ Good
X’s Qd) / (%Δ
Good Y’s Price)

Substitutes

Complements

Interpretation

Must be
Considered

Sign (+ or -)

Must be
ignored

Must be
Considered

Degree of change
between demands of
both goods is less
significant

Stronger relationship
between goods

No Relationship
(between both Goods)

Application

Degree of change
between demands
of both goods is
much more
significant

If Good Y becomes
more expensive;
demand of Good X
rises

If Good Y becomes
more expensive,
demand of both
goods falls
Variations in Good
Y’s price have no
effect in Good X’s
demand

Purpose

Optimising prices for
revenue and taxation
Determining type of
Good (inferior, normal or
luxury)

Determining relationship
between goods
(complements or
substitutes)

Type of PES

Perfectly Elastic

Elastic

Inelastic

Perfectly Inelastic

PES Value

PES = ∞

PES > 1

PES < 1

PES = 0

Shape

Horizontal Line

Less Steep Curve

More Steep Curve

Vertical Line

2.3. Price Elasticity of Supply
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5. Market Barriers of Entry -> Determines the accessibility
that producers have to enter a brand new
market/industry

Higher Entry Barriers -> Price Inelastic Supply;
producers struggle to enter into the product’s
market
Lower Entry barriers -> Price Elastic Supply

Definition -> When supply meets demand; shown by P* Qd
in the graph below
Price has No Tendency for Change ->

meeting consumers’ demand
 Since producers are

Market Disequilibrium -> Whenever supply is not equal to
demand; 2 scenarios: 1)Surplus or 2)Shortage

Surplus ->

supply (blue line in graph)

 Occurs when supply exceeds demand; excess

Shortage -> Occurs when demand exceeds supply;
excess demand red line in graph)

Relationships Between Different Markets

Definition -> The difference between the price the
consumer is willing and able to pay and the price they
actually pay

Basis -> What the consumer perceives their private benefit
will be from consuming the good

Location in Graph ->
the demand curve
Law of Diminishing Marginal Utility ->

 Area above market price and below

 Consumer surplus
generally declines with each extra unit consumed

Extra Unit ->

consumed
Main Outcome ->

extra units

 Generates less utility than the one already

 Consumers are willing to pay less for

Inelastic Demand Curves -> Have larger consumer surplus,
since consumers are willing to pay much higher prices to
consume the good
Increasing Consumer Surplus ->

b)Rise in Supply
Decreasing Consumer Surplus ->
b)Fall in Supply

 Either a)Rise in Demand or

 Either b)Fall in Demand or

Price has 3 Main Functions ->
Incentivising

A)Rationing ->

are scarce

 Rationing, Signalling, and

 Price increases by default when resources

Increase in Price ->

rations resources
Eg. Plane Ticket Rise as Seats are Sold ->
spaces are running out
Disincentive to Purchase the Tickets -> Results in
rationing the tickets

 Discourages demand, consequently

 Because

B)Signalling -> Price acts as a signal to consumers and new
firms entering the market

Price Variations ->

in the market

 Indicate where resources are needed

C)Incentivising -> Consumers can inform producers the
products they desire by making choices

High Prices -> Encourage firms to increase their output,
since they can make more profit

Low Demand -> Results in lower prices, which
disincentivize firms’ output production

Definition -> The difference between the price the producer
is willing to charge and the price they actually charge

Basis -> The private benefit gained by the producer that
covers their cost

Measurement -> Profit

Market
Relationship

Factor Being Assessed

1) Time Scale

2) Spare Capacity

3) Level of Stocks

4) Flexibility of Factors of
Production

5) Market Barriers to Entry

Definition

When goods are

1) Joint
Demand

complementsthat are bought
together)

 (goods

When goods are

2) Alternative
Demand

substitutes (goods
that are alternatives
for each other)

When the demand for
a good produces acorrespondingdemand for another
related good

When increasing the
supply of one goodinfluences the supply
of another good

3) Derived
Demand

4) Joint
Supply

Elastic PES

Long Run

Spare Resources

Storable Goods

Flexible FOPS

Lower Entry
Barriers

Inelastic PES

Short Run

Full Capacity

Perishable Goods

Fixed FOPS

Higher Entry
Barriers

Example

**Gas Fuel & Car:**Increase in
Car demand is likely to lead to
an increase in the demand for
gas fuel |
**iPhone v/s
Samsung:**Increase in iPhone
demand  is likely to lead to a fall
in the demand for Samsung
phones |

**PC’s & Microchips:**Increase
in PCs’ demand is likely to lead
to an increase in the demand
for microchips |

**Lamb Supply & Wool
Supply:**Increase in Lamb
supply is likely to lead to an
increase in the supply of wool |

2.4. Interaction of Demand and Supply
Market Equilibrium

2.5. Consumer and Producer Surplus
Consumer Surplus

Producer Surplus

The Price Mechanism // The Invisible Hand
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Definition -> Price control set by the Government as the
lowest legal price that can be set for a good or service

Alias -> Price Floor

Aim ->

goods/services
Minimum Wage ->
employment but, encourages positive externalities

 Discourage consumption/production of

 Type of minimum price; could reduce

Positive Externalities -> Improved socioeconomic
welfare and incentivises work

Location in Graph -> Area below the market price and
above the supply curve
Increasing Producer Surplus ->
b)Rise in Demand

Decreasing Producer Surplus ->

b)Fall in Demand

 Either a)Rise in Supply or

 Either a)Fall in Supply or

1. Definition -> Minimum hourly wage an employer must
pay an employee

2. Aim/Purpose -> Reduce poverty; increasing living
standard of workers

1. 1)Quantity Supplied (Qs) > Quantity Demanded (Qd)

Supply ->

Demand ->

 Rises from Q* to Qs

 Reduced from Q* to Qd

2. 2)Price Minimum is ABOVE Equilibrium -> Makes it more
profitable to sell the good; incentivises production, and
less affordable to consume (discourages consumption)

More Quantity Supplied (Qs) -> Suppliers are
encouraged to supply more of their product

Less Quantity Demanded (Qd) -> Consumers are
discouraged from purchasing the product, since it
becomes less affordable

3. Main Outcome → Excess Supply (difference between Qd
and Qs)

Definition -> The total benefit society receives from an
economic transaction

Calculation -> Area of producer and consumer surplus
added together

Importance ->
Intervention

 When considering the effects of Government

1. Quantity Demanded (Qd) > Quantity Supplied (Qs)

Supply ->

Demand ->

 Falls from Q* to Qs

 Rises from Q* to Qd

Definition -> Price control set by the Government as the
highest legal price that can be set for a good or service

Alias -> Price Ceiling

Aim -> Encourage consumption/production of
goods/services; avoid goods from getting too expensive

3. Perverse Outcomes (Negative Side Effects)

Unemployment Increased -> More expensive to hire
workers; firms must lay off part of their workforce
Labour Costs Rise
Reward for Working Rises -> More workers are
willing to supply their labour

Hurts Unskilled Workers -> Since firms are stricter in
the abilities they demand of their employees at
higher wage rates

4. Requisites to be Effective:

Minimum Wage must be ABOVE Equilibrium -> Or
else employers will ignore minimum wages below
the market wage (equilibrium level)
Consider the Elasticity of Labour Demand

Inelastic Demand -> Will result in a smaller
excess of unemployed workers; firms don’t
respond in such extreme degree to rise in labour
costs
Elastic Demand -> Will result in a more
accentuated excess of unemployed workers;
firms respond adhoc to the rise in labour costsMinimum Prices

Economic Welfare

Eg. of Minimum Price) Minimum Wage

Key Takeaways from Minimum Price Graph (above)

Maximum Prices

Minimum Price Advantages & Disadvantages

Key Takeaways from Maximum Price Graph Above

3. Government Microeconomic
Intervention
3.1. Maximum & Minimum Prices

Advantages

1)Discourage Demerit Good
Consumption ->
negative externalities

2)Raise Living Standard of
the Poorest

 Reduces

3)Incentive for People to
Work

Disadvantages

1)Informal Labour -> Workers who are
employed unofficially in order to work
for less than the minimum wage

2)Unemployment Rate Rises

3)Decrease in the Wealth of Consumers

4)Inflation

https://keddy-edtech.org/



2. Price Maximum is BELOW Equilibrium -> Makes it less
profitable to supply the good; discourages production,
and more affordable to consume (encourages
consumption)

Less Quantity Supplied (Qs) -> Suppliers are
discouraged from supplying their product, since it
becomes less profitable to sell
More Quantity Demanded (Qd) -> Consumers are
encouraged to purchasing the product, since it
becomes more affordable

3. Main Outcome -> Supply Shortage // Excess Demand
(difference between Q* and Qs)

Consumers Require Rationing of the Good -> Since
more consumers want the product than what is
currently available

Rationing Mechanisms -> Must be put in order to
fairly distribute the product’s output

1. Aim/Purpose -> Maintain the rent affordable for tenants
(consumers)

2. Perverse Outcomes (Negative Side Effects)

Landlords (Suppliers) -> Unwilling to supply their
real estate to the market, since prices aren’t as
profitable than before the maximum rent limit

Tenants (Consumers) -> Struggle to find available
housing, since less landlords are willing to rent

Black Market Arises -> Landlords accept bribes from
desperate tenants; results in extremely exclusive
rent prices, since demand accentuates significantly)

3. Requisites to be Effective:

Price Ceiling must be BELOW Equilibrium ->

producers will ignore price ceilings

 Or else
Markets with Supply Variations -> Experience price volatility
(price equilibrium varies constantly)

Reasons ->

conditions
Agricultural Markets ->
short run

 Eg. Agriculture Industry: difficult weather

 Have their supply fixed in the

Government Intervenes -> Aims to reduce price volatility
through the use of buffer stock schemes

Buffer Stock -> Amount of a commodity that is held to limit
its price volatility

When Commodity has Production Surplus ->

bought and stored in the buffer stock

When Commodity has Production Shortage ->

 Product is

 Buffer
stock supplies the amount needed to cover the
shortage
Key Takeaways from Buffer Stock Graph (above)

Eg. of Maximum Price) Real Estate Rent Prices

Buffer Stock Schemes

Maximum Price Advantages & Disadvantages

Advantages Disadvantages

1)Supply Shortage // Excess
Demand -> Results in the need of

1)Essential Goods become More
Affordable a rationing mechanism to fairlydistribute the supply of the

desired product

2)Bribery & Corruption ->
Regarding those responsible for
regulating the queue or rationing
process

3)Informal/Black Market ->

2)Housing Market -> Theoretically
prevented from becoming tooexpensive

 Supply
scarcity is satisfied through illegal
means outside of the legal market;
informal price becomes far more
expensive than both the
maximum and equilibrium price

3)Transportation Market -> Fares
are restricted from reaching anexceeding price

4)Prevents Monopoly Exploitation -
>
price level legally, so even though
they could manipulate all
alternative supply options, they
would not be able to get away with
it

5)Can Result in Welfare Gains ->
Due to lower prices making goodsmore affordable; better standard
of living (theoretically)

6)Increase in Firms’ Efficiency ->
Since they must figure out how to
cut their costs in order to raise
their profitability again

 Monopolies can’t exceed a set 4)Reduction in Firms’ Profits ->
Less profit revenue, hence less
money to reinvest into the
business; this may also lead to
restricted economic growth

5)May Lead to Government Failure
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the equilibrium price to P*

Year S2

Equilibrium Quantity -> Q2

Equilibrium Price -> P1

 
->* This shifts the equilibrium price to P*

Eg. of Buffer Stock Scheme) Demand & Supply in
Agricultural Market

Supply in Any Year ->

supply curve)

 Perfectly Inelastic (PES=0, vertical

Years 1-3 -> S, S1, S2

Government’s Aim ->

P* and quantity Q*

 Wants equilibrium to be at price

Year S1

Equilibrium Quantity -> Q1

Equilibrium Price -> P2
GovernmentBuysExtraOutput (Q1-Q) ->* This shifts

Money Earned ->
Money Paid in Income Tax ->

 $100,000

 $25,000

Net Income ->

Average Rate of Taxation ->

 $75,000

 25%

Marginal Tax Rate ->

next dollar earned

 The rate of tax that you pay on your

May be Different from Average Rate of Taxation -> Since
it depends on the next tax bracket the individual is on

Tax Rate Formula -> [(Total Tax Paid) / (Total Income)] * 100

Tax Rate Eg. -> [(21,036.75)/(100,000)] * 100 = 21.04%

Marginal Tax Rate in Image Above -> 28%

Elastic Demand

Definition ->
profit

Payee (Recipient of Tax Payments) ->

directly to the Government

 Taxes that are levied on income, wealth and

 Direct taxes are paid

Responsibility -> Bears on the Consumer/Firm through
income, inheritance, etc.

Examples ->
Tax

 Income Tax, Capital Gains Tax, Corporation

Impact ->
on
Incidence of a Tax ->
a tax

 The individual/company on which the tax is levied

 Eventual distribution of the burden of

Definition -> Taxes which are levied on expenditure of
goods and services
Collected from Sellers -> This increases the production
costs of producers, thus resulting in less supply

Market Price of Good Rises ->

lower (contracts)
Consumer Incidence ->

 Hence Quantity Demanded is

 The amount of tax passed from the
producer to the consumer

Producer Incidence ->

producer pays

 Portion of the tax which the

Examples ->

Excise Duty ->

2 Main Types -> A)Specific/Per-Unit Tax

Valorem/Value Added Tax

 VAT (UK), Sales Tax (USA)

 Specific Tax on a particular good
 and B)Ad

A) Specific/Per-Unit Tax -> Fixed amount of tax charger to
the seller per each unit of good/service sold

The Most Common Type of Indirect tax
Largest Source of Tax Revenue for Governments

B) Ad Valorem/Value Added Tax -> Tax based upon the total
value of a transaction, levied as a % of a good’s value

GovernmentSellsBufferStocktoCoverShortage (Q2-Q)

Example of Average v/s Marginal Tax

Buffer Stock Scheme Advantages & Disadvantages

Direct Taxes

Indirect Taxes

A1)Impact of a Specific tax

Impact v/s Incidence of a Tax

Proportional, Progressive & Regressive Taxes

Advantages

1)Solves Price Volatility ->
to establish price stability in
uncertain markets

 Achieves

2)Stable Incomes for
Farmers/Workforce of Unstable
Markets ->

profits are stabilised

 Eg. agricultural market’s

3)Encourages Producers to Engage
in Long-Term Business Plans &
Deals ->

growth, discovery of new industries,
international competitiveness, etc.

 Gives way to economic
3)Difficulties to Store Excess
Supply -> Perishability of the
produce must be considered

Disadvantages

1)May be Arbitrary to Determine
the Equilibrium Price ->
Uncertainty about what the
equilibrium price of a commodity
should be

2)Additional Costs of Operating
the Buffer Stock Scheme -> Either
the Government or producers will
need to contribute; may distract
the Government from focusing in
other responsibilities

Type

Regressive

Progressive

Proportional

Marginal Tax
Rate

Flat =
Average Rate
of Tax

Rises with
income

Falls with
income

Definition

Fixed rate for all
taxpayers, regardless
of income

Taxes those with
higher incomes more
Lower incomes pay
more in taxes
(indirectly)

Sales Tax

Examples

Income Tax

Corporation Tax;
Firms, LLcs, etc.

3.2. Taxation
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Inelastic Product

Elastic Product

Main Takeaway -> The more inelastic a product is, the
greater the burden lies on the consumer.

Value of the Tax ->
PSupplier
Tax Revenue ->
Psupplier)

 Difference between Pconsumer and

 Q1 * Value of Tax // Q1 * (Pconsumer-

Impact on Elastic Product

Quantity Demanded -> Reduced from Q* to Q1

Price -> Rises from P* to Pconsumer

Inelastic Demand

Impact on Inelastic Product

Quantity Demanded ->

Q1
Price ->

 Minimally reduced from Q* to

 Rises sharply from P* to Pconsumer

Ineffective to Reduce Demerit Good Demand ->

addicted consumers purchase anyways
Great source of revenue for Government

 Since

Main Difference from Specific Tax ->
price rises
Elastic Demand

Impact on Elastic Product

 Tax value rises as the

Quantity Demanded -> Reduced from Q* to Q1

Price -> Rises from P* to Pconsumer

Inelastic Demand

Impact on Inelastic Product

Quantity Demanded ->

Q1

Price ->

 Minimally reduced from Q* to

 Rises sharply from P* to Pconsumer

NO Producer Burden -> Either because consumers absorb
all the burden or producers refuse to adjust to consumers’
demands
Perfectly Inelastic Demand -> PED = ∞ ; consumers absorb
all the burden since they do not respond to changes in
price; vertical demand curve

Perfectly Elastic Supply -> PES = ∞ ; consumers absorb all
the burden since producers refuse to adjust to consumers’
demands; vertical supply curve

Consumers ->
subsidy

 Do not fully benefit from the full value of the

Definition -> Benefit given by the government to producers
to reduce their production costs.

Aim ->

Financing/Budget for Subsidies ->

 Encourage further production

 Tax Revenue

Opportunity Cost -> Government revenue could have been
used elsewhere; potential government failure: there may
be inefficient spending.

Producer Burden

Area -> Above Psupplier, below market/equilibrium
price, left of Q1

Inelastic Market -> Producer burden is smaller; more
money spent on product

Elastic Market -> Producer burden is greater; less
revenue due to less sales

Consumer Burden

Area -> Below Pconsumer, above market/equilibrium
price, left of Q1
Inelastic Market -> Consumer burden is greater; more
money spent by consumers

Elastic Market -> Consumer burden is smaller;
consumers don’t tolerate a rise in price, less demand,
less sales

Deadweight Loss (DWL) -> Inefficient allocation of
resources, market failure; no party enjoys the benefit

Inelastic Market -> DWL is much smaller; revenue is
collected anyway since consumers still buy the product

Elastic Market -> DWL is much greater; revenue is much
smaller since consumer demand contracts

Shift Supply Curve to the Right // Supply Expands ->
Producers can supply more of their product at each given
price.
Market/Equilibrium Price ->

(see below)
Value of Subsidy Per-Unit ->
Pconsumer

Total Government Spending on Subsidy ->

* Output
Elastic Demand

Impact on Elastic Product:

 Lowered from P* to Pconsumer

 Difference between P* and

 Per-Unit Subsidy

Price ->

Quantity Supplied ->

 Slightly reduced from P* to Pconsumer

 Large increase from Q* to Q1

A2)Incidence of a Specific Tax

B1) Impact of an Ad Valorem Tax

B2) Incidence of an Ad Valorem Tax

Taxation Graph Calculations & Formulas

Scenarios for Complete Consumer Burden

Subsidies

Impact of a Subsidy

Incidence of a Subsidy

3.3. Subsidies
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Income -> Flow of money; variable

Wealth -> Stock of money or assets; constant

Producers -> Absorb some of the benefit of the subsidy for
their own gain
Inelastic Demand
Main Takeaway from Inelastic Demand ->

consumer benefit
Elastic Demand

Main Takeaway from Elastic Demand ->

Producer Benefit.

 Leads to greater

 Leads to Greater

Definition -> A statistical measure of the degree of
inequality of income in an economy

The Lower the Figure ->

of income

 The more equal the distribution

The Bigger the Figure ->

distribution of income

 The more unequal the

Purpose -> Measuring income & wealth inequality

Savings -> Held in multiple types of accounts with financial
institutions

Shares ->

Property ->

 Ownership of shares issued by limited companies

 Ownership of property

Bonds ->

Pension Schemes ->

 Money held in bonds

 Wealth held in occupational pension
schemes and life assurance schemes

Definition ->
Wages & Salaries ->

 Money received, especially on a regular basis

 Paid to people as a reward for the work
they have carried out

Benefits -> Ways in which income can be received; pensions
or tax credit

Profits ->
Dividends ->

businesses
Rental Income ->

rent/lease out their property

 Income that flows into businesses

 Income distributed to shareholders of

 Flow of income to people who own and

Interest -> Paid to people who hold money in interest-
paying accounts with financial institutions

1. Employment -> Hard to find well-paid employment

Increase in Unemployment -> Fewer people
receiving wages, more receiving state benefits

Fewer Full-Time Positions -> Part-time jobs rise,
income inequality increases since wages are lower
in part-time positions

2. Government Policy:

Wage Freezes -> The wage increase rate rises slower
than inflation; seeks to reduce further inflation

Fall in Standard of Living ->
sector workers

 Mostly seen in public

3. Taxation -> The Government may raise tax levels to
increase public revenue, makes taxes even more
regressive for lower sectors of the economy
4. Distribution of Wealth:

People Who Already Hold Wealth -> Can invest,
which creates even more wealth for them

3.4. Income & Wealth Inequality
Income v/s Wealth

Wealth

Income

The Gini Coefficient

2020’s Highest Gini Coefficients // Most Inequality

2020’s Lowest Gini Coefficients // Least Inequality

Economic Reasons for Income and Wealth Inequality

Country

1)Azerbaijan

2)Ukraine

3)Slovenia

4)Iceland

5)Czech Republic

6)Moldova

7)Slovakia

8)Kyrgyzstan

9)Kazakhstan

10)Belarus

Country

1)South Africa

2)Namibia

3)Botswana

4)Zambia

5)Central African Republic

6)Lesotho

7)Mozambique

8)Swaziland

9)Brazil

10)Colombia

Gini Coefficient

0.166

0.250

0.254

0.256

0.259

0.263

0.265

0.268

0.269

0.270

Gini Coefficient

0.630

0.610

0.605

0.571

0.562

0.542

0.540

0.515

0.513

0.508
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5. The existing Concentration of Wealth -> Makes
inequality a vicious cycle

1. Minimum Wage:

Government -> Can establish a minimum wage

Main Issue -> Some workers may be unemployed
since firms may not be able to pay all workers the
minimum wage

Side Effect -> May lead to unemployed workers
living off benefits

2. Transfer Payments:

Definition ->

which no good, money or service is exchanged

 One-way payments (in-kind benefits) in

Purpose -> Ensure basic living standards for all,
reduce inequality and poverty, redistribute income
from the rich to the poor

Important Note -> Transfer payments are not a
reward for any productive effort

Revenue from Taxation ->

support to people
Government Provisions ->

 Used to provide financial

 Social security,
unemployment benefits and housing benefits

3. Progressive Income Taxes:

Definition -> Where the proportion of income paid
in tax increases as income increases

Purpose ->
income

 Achieve a more equitable distribution of

Important Note -> These do not only take more
from a person as their income rises but also a
higher proportion of their income
Increase in the Marginal Rate of Taxation ->

Income tax might start at 20% and then increase by
30%, later 40%, and later 50% as income levels rise

 For.

4. Inheritance & Capital Taxes:

Inheritance Tax ->

property and possessions of someone who has died

 A tax which is paid on the money,

Capital Gains Tax -> A tax which is paid on the
surplus obtained from the sale of an asset for more
than was originally paid for it

Government’s Purpose -> Intervene in the economy
to try to bring about a more equitable distribution
of wealth

5. State Provision of Essential Goods & Services:

Purpose ->

Money for Provision Funding ->

money received from taxation

 Help redistribute income & wealth
 Comes from the

Main Effect -> Helps reduce inequality since money
goes from the well-off to the less well-off

Great Example -> State Provision of Health Care

Reduced Role of the Private Sector -> The State has no
competition and is not motivated by profit.

May Lead to Less Efficiency -> Since there is a lack of
incentive to reduce production costs

Solution -> The Government can pay private firms to
provide goods/services

Delegate Provision to Firms ->

them themselves

 Instead of supplying

May Result in Lower Costs ->

hired by the Government

 Firms may compete to be

6. Public Goods -> Must be provided by the State, or they
would not be provided at all

Governments -> Attempt to ensure there is no information
failure; must raise awareness of the advantages of merit
goods and the disadvantages of demerit goods.

Imperfect Information ->

Consumers & Producers ->

 May lead to market failure

 Require perfect information to
make informed economic decisions

Example -> Second-hand car dealers must show the entire
history of a car

Public & Merit Goods -> May not be provided or
underprovided by the private sector.

Examples ->

Wealth, etc.
Government Intervention ->

 Education, Defense, State Provision of

 Attempts to ensure there is
an optimal level of provision of public & merit goods

E.g. Street Lighting, Police and National Defence ->
Provided by the State, since otherwise they would not be
provided at all.

Redistribute Income & Wealth ->

provision comes from taxation.

 Money used to pay for

Reduces Inequality -> Tax revenue pays for
goods/services the poor are not able to afford

Tradeoff ->

elsewhere

 Increased spending = less spending

Transfer Payments -> Can be given in various forms of
income support to those who struggle economically.

Unemployment Benefit ->

workers

 Money paid out to unemployed

Side Effect -> May discourage workers from finding
employment (benefits are argued to be too high)

Perverse Outcome -> Inefficient allocation of resources;
labour is NOT fully employed

Policies to Redistribute Income and Wealth

Effects to Notice

Provision of Information

State Provision of Public Goods

Effect of Transfer Payments on the Market

3.5. Direct Provision of Goods & Services
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Definition -> Inflow of interests

Downsides & Challenges ->
information provision properly

 It’s expensive to regulate

Definition 1 ->
goods/services in a year

 Total value of a country’s final output of

Definition 2 ->

goods/services

 Total value of a country’s production of

Important Note -> Goods must not be counted twice

Considerations -> Must consider net property income from

abroad and depreciation

Definition -> Transfer of ownership, property or business
from the Government to the Private Sector

Method -> The Government sells the ownership of the
previously state-owned asset; private firms pay the State
for ownership

Example -> British Airways shares were open to the market

Different Approaches -> Basis can be on the following:
Expenditure, Income, Output Data

“Per Capita” -> Means “Per individual in the Economy”

Eg. GDP Per Capita -> GDP/population

Definition -> Total incomes received by a country’s
residents in 1 year

Basis -> Focused in the sum of all income of the country

Definition -> GNI taking into account the depreciation of
fixed capital assets due to wear and tear

Calculation -> GNI - Depreciation

Basis -> Focused in the sum of all income of the country

Calculation ->
of Money

 (Profits + Dividends from Abroad) - Outflow

Definition -> Total value added in production of goods and
services in a country in 1 year

Method 1 -> Value of final goods and services produced

Method 2 -> Value added in the production process

Important Note -> Double counting must be prevented

Basis -> Focused on the Output Data of the Economy

Measure -> Value in terms of actual market prices in which
goods are sold in 1 year

Includes ->

Excludes ->

 Taxes

 Subsidies

Definition ->
of a country

 Measures the fall in value of the capital stock

Loss in Value of Country’s Assets ->

Machinery, etc.

 Housing, Vehicles,

Purpose -> Sets the difference between gross and net
measurements

Alias -> Capital Consumption

Eg. 1 Net Domestic Product (NDP) -> GDP - Depreciation

Eg. 2 Net National Income -> GNI - Depreciation

Definition -> Amount producer receives from consumer per
unit of goods purchased

Includes ->

Excludes ->

Transport Costs ->

separately

 Subsidies

 Taxes

 Are excluded if they are invoiced

4.1. National Income Statistics
National Income

3.6. Nationalisation & Privatisation
Nationalisation

Privatisation

Net Property Income from Abroad

Basic Prices

Depreciation

Market Prices

Measuring National Income

3)Net National Income (NNI)

2)Gross National Income (GNI)

1)Gross Domestic Product (GDP)

Advantages

Advantages

1)Reduction in Costs -> Due to
the constant pressure of

competition within the industry
2)Higher Quality

Goods/Services -> Due to
competition

3)National Budget May Rise ->
Through the sale of state-

owned industries

Industries Run for the Benefit of
Society -> Instead of seeking

profit

Private Monopoly Prevented ->
Since the Government can

assume control of an entire
industry

May Lower Costs -> By assuming
control of an industry

2)Monopolies May Arise

Reduced Pool of Options for
Consumers

3)Fewer Income Streams for
Government Budget -> The State can
no longer rely on an ex-industry as a

source of revenue

Disadvantages

1)Benefit of Society not Ensured -> It
may not be addressed due to profit-

seeking behaviour

Disadvantages

Lack of Competition -> The
Government lacks incentives to cut

costs, hinders innovation and
development

Lower Quality Goods/Services -> Due
to lack of competition

4. The Macroeconomy
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GDP & GNP

2)Open Economy

1)Closed Economy

Circular Flow of Income

Introduction of Government

Components of Different Economies

Circular Flow of Income in a Closed Free Market
Economy

Leakages

Injections

Equilibrium

Disequilibrium

Components of AD

Aggregate Demand (AD)

1. Simple Closed Economy -> Y = C + S
2. Closed Free Market Economy -> Y = C + I
3. Closed Mixed Economy -> Y = C + I + G
4. Open Economy -> Y = C + I + G + (X - M)

Foreign Trade -> Economy has exports and imports

Components -> Consumption (C), Investment (I),
Government Expenditure (G), and Net Exports (X-M)

X for Exports

M for Imports

NO Foreign Trade -> Economy has no exports or imports

Components -> Consumption (C), Investment (I), and
Government Expenditure (G)

Definition -> Shows how money circulates in an economy

Between -> Households, Firms and Government

Money -> Is provided to the FOPS for their services

FOPS -> Owners of the FOPS spend money on
goods/services which are provided

Flow of Money Resembles a Circle

Injections & Leakages -> Affect the circulation of money

Diagram -> Part of each flow would go into/come from the
Government

Supply of Labour ->

Firms

 Would go to both Government and

Consumption -> Would go to both Government and Firms

Different Price Calculations ->
market prices or basic prices

 They can be shown as either

A)Market Price -> Includes Taxes, Excludes Subsidies

B)Basic Price ->

Eg. GDP at Basic Prices ->

Subsidies

 Includes Subsidies, Excludes Taxes

 GDP at Market Price - Taxes +

Households ->
income

Firms ->

 Supply their labour and in return receive

 Make a profit on the income spent by consumers
in their goods/services

Open Economy Diagram -> Must show money from exports
entering, and money from imports leaving

AD = C + I + G + (X-M)

C -> Consumption; households & consumers

I -> Investment; by firms and companies

Goods & Services -> Some would go to households

Definition ->
income
Main Outcome ->

 Money from outside the circular flow of

 GDP’s value is increased

Calculation -> Injections = Investment + Government
Expenditure + Exports

Definition -> Economy is neither growing nor shrinking

J = W -> Leakages = Injections

Important Note -> Equilibrium is not the same as Full
Employment Equilibrium

Price Level is NOT Increasing ->

fully employed
J = W Says Nothing About Employment or Inflation
 Economy can be in Equilibrium while

 When resources are

Important Note 2 ->
dealing with Unemployment or Prices Increasing

Definition 1 -> Total amount of goods and services
demanded in an economy

Definition 2 ->

an economy

 Total expenditure on goods and services in

At a given price level and period of time

Definition -> Economy is either growing (J > W) or shrinking
(J < W) in size

Greater Injections -> Economy is increasing in size; J > W

Greater Leakages -> Economy is shrinking in size; J < W

Definition -> Reduce the circular flow of income

Leakage ->

income
Main Outcome ->

 Income is not passed onto the circular flow of

 GDP’s value is reduced

Calculation -> Leakage = Savings + Taxes + Imports

Savings ->

not consumed
Taxes & Imports ->

 Part of household’s current income which is

 Money flows out to other economies

Important Note ->

of the injections

 Each type of leakage is opposite to one

4.2. Circular Flow of Income

4.3. Aggregate Demand & Aggregate Supply
Analysis
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Definition ->
services

 Part of income that is spent on goods and

By individuals or households

Examples ->  Buying a bike or going to a restaurantInfluence the degree of
Factors of Consumption ->
consumption made by households

Disposable Income
Saving
Consumer Confidence
House Prices / Wealth
Income Tax / VAT
Interest Rates
Cost of Living

Definition -> All Government Consumption, Investments
and Transfer Payments

Examples -> Pay for Government employees, education
and health services

Exports -> Sale of goods and services to foreign countries
or people living abroad

Injection -> Exports are injections since they bring
money into the country

Imports ->

Leakage ->

 Purchase of goods and services from abroadImports are leakages/withdrawals since they

take money away from the country

Definition ->
future use

 Spending on an asset or capital good for

Usually by firms
This spending should generate income in the future

Examples -> Firm building a new factory or installing a new
computer system
Factors of Investment -> Influence the degree of
investment made by firms

Confidence
Animal Spirits

Interest Rates
Availability of Finance
Government Regulations

Economic Growth

G -> Government Expenditure; consumption by the
Government

(X-M) -> Net Exports; the difference between total exports
and imports

1. Interest Rates -> Affects Consumption
(Households/Consumers) and Investment (Firms)

If Rates Fall ->

investment increases

 Firms are more likely to invest,
; Consumers can borrow

money for a lower cost, consumption increases

Overall Effect -> AD Rises/Shifts to the Right

2. Income & Wealth -> Affects Consumption

If Consumer’s Incomes Rise -> They are likely to
spend more, consumption increases

Overall Effect -> AD Rises/Shifts to the Right

3. Inflation Expectations -> Affects Consumption

If Inflation is Expected to Increase -> People are
likely to spend now, consumption increases

 AD Rises/Shifts to the Right
Overall Effect ->

4. Currency Exchange Rate -> Affects Net Exports

If Native Currency’s Value Rises -> Imports Increase
since they become cheaper, net exports fall
Overall Effect -> AD Falls/Shifts to the Left

1. Nominal Interest Rates Rise -> This leads to a fall in
demand for goods/services, due to a fall in
consumption

2. Purchasing Power is Reduced -> Leads to a fall in

consumption and investment
3. Domestic Goods become more Expensive -> Leads to a

fall in exports and rise in imports; fall in net exports

Requisite -> Any change in any one of AD’s components (C,
I, G, (X-M))

Downwards Slope -> Rising price levels

If Inflation Rises ->

A)Foreign Trade Effect ->

 Real Output Falls

 As price level drops, exports
become more attractive to foreign buyers; domestic goods
become more attractive
B)Wealth/Real Balances Effect ->

value of wealth rises

 As price level drop, the

**Eg. 5000andPriceLevelFalls−>∗∗5000 can now
purchase more goods and services

C)Interest Rate Effect

Lower Price Levels ->

lower interest rates
Higher Price Levels ->

 Encourage savings, results in

 More money needed to purchase,

borrowing rises = interest rate rises

2)Investment

4)Net Exports

1)Consumption

3)Government Expenditure

Determinants of AD

Shifts in the AD Curve

Nature of the AD Curve

Consequences of Rising Price Levels
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Effect in AD
Curve

AD curve shifts
outwards;
equilibrium
level of output
and price both
rise
AD curve shifts
inwards

Increase

Decrease

Change in
AD
Component

Y1 

Y2 

 Y2

 Y1

Rise in SRAS

1)Decrease in Production Costs

2)Cut in Indirect Taxes

3)Increase in Subsidies

4)Positive Supply Shocks → Eg. discovery
of new raw materials, technological
breakthroughs, etc.

5)Improvements in Productivity

Real Output
&
Employment

P1 
P2

P2 
P1

Price
Level

AD1 

AD2 

 AD2

 AD1

Representation
in Graph Above

Fall in SRAS

1)Increase in Production
Costs
2)Increase in Indirect Taxes

3)Cut in Subsidies

4)Negative Supply Shocks →
Eg. war, explosions, natural
disasters, etc.

Rise in LRAS

1)Increase in Size of Workforce
(Immigration, Lower Labour
Minimum Age)

2)Increase in Capital Stock

3)Higher Quality Education

4)Increase in Productivity

Main Outcome -> More can be
produced with the same inputs

Fall in LRAS

1)Decrease in Size of Workforce
(Brain Drain / Emigration from
Domestic Country)

2)Destruction of Capital Assets

3)Negative Supply Shocks -> Eg. war,
explosions, natural disasters, etc.

→

→

→

→

→

→

Productivity

Determinants of AS

Aggregate Supply (AS)

1)Short-Run AS Curve (SRAS)

Fall in SRAS

Fall in SRAS

Rise in SRAS

Important Note

Important Note

2)Long-Run AS Curve (LRAS)

1. Production Costs -> If wages rise, costs rise; AS is likely

to be reduced
2. Tech Innovations -> Increase in productivity of labour

and capital, AS increases
3. Production Taxes -> If taxation increases, costs of

production rises, AS decreases

4. Subsidies -> If subsidies increase, costs of production
decrease, AS increases

5. Quality of Labour & Capital -> Improvement in
Education, Training, etc. results in a increase in
productivity, AS Increases

Definition 1 ->
economy

Definition 2 ->

in an economy

 Total production of goods and services in an

 Total value of goods and services produced

Definition -> Quantity of goods/services produced per unit
of input per unit of time

Definition -> Quantity of Real GDP (Output) supplied in an
economy at different price levels

Upwards Sloping ->

will be supplied
Even Though Costs Rise ->

 As general price level increases, more

 A rise in prices will be more than
enough to cover those costs

Example ->
more

 Firms need to pay workers overtime to produce

Representation in Graph Above -> AS1 -> AS2

Fall in Output & Employment -> Y1 -> Y2

Rise in Price Level -> P1 -> P2 (Inflation)

Representation in Graph Above -> LRAS1 -> LRAS3

Fall in Output & Employment -> Y1 -> Y3

Price Level on Y-Axis -> Shows the Rate of Inflation

Fall in Price Level ->

This is Disinflation ->

 Fall in Inflation Rate

 NOT a fall in the actual prices;
Disinflation is not the same as Deflation

Representation in Graph Above -> AS2 -> AS1

Rise in Output & Employment -> Y2 -> Y1

Lower Degree of Price Increase -> P2 -> P1 (Disinflation)

Shifting LRAS to the Right == Growth in PPC Outwards

When AS Reaches Full Capacity ->
employed
Long-Run ->

 All resources are fully

 No ability to increase output

Any Increase in Demand ->

prices

 Solely results in a rise in

Shifts to the Right -> May occur due to some of the
following phenomenons: Improved Education, Increase in
Capital Equipment, Improved Productivity

A)Increase in Output

B)Fall in Unemployment
C)Fall in Price Level
Important Note -> AS curve only shifts if productive
capacity of the economy is increased

Important Note -> The LRAS curve can be displayed in
various different ways: eg. Keynesian; due to the different
parameters economists consider essential in the long run
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Rise in Price Level -> P1 -> P3 (Inflation)

Representation in Graph Above -> LRAS1 -> LRAS2

Rise in Output & Employment -> Y1 -> Y2

Lower Degree of Price Increase -> P1 -> P2 (Disinflation)

Different Methods -> Either in GDP or GNP

Economic Growth -> Percentage rate of increase in Real
GDP, assuming the effects of inflation

Equilibrium in the AD/AS Model ->
intersect

 Occurs when AD and AS

Does not represent size/degree of Output or Price
Levels

Can Occur in Unstable Employment & Price Levels

All it Says ->

Economy

 That there is no increase/decrease in the

Main Takeaways from Graph Below:

Shift in AD -> Output and Price Level change in same

direction

Shift in AS ->

 as the AD curve

 Output changes in same direction as the
AS curve; Price Level changes in opposite direction as
the AS curve

Movement along AD Curve = Shift in AS Curve

Movement along AS Curve = Shift in AD Curve

Definition -> Increase in production potential or real level of
output of an Economy
Real v/s Potential Growth ->
between both of them

Real Economic Growth ->

 Possible to distinguish

 Only occurs when growth is
greater than increase in inflation

Calculation ->

Most Popular Measure ->

 Either in terms of GDP or GNP

 Real GDP

Either Shifting the AD or AS Curves -> OUTWARDS

Main Outcome of Prompts Below ->
Productivity
Increased Investment

 Greater Labour

Spending on Capital Goods ->

Machinery
Likely to Increase Output & Quality ->
sales

 Eg. Equipment and

 Leads to greater

Government Expenditure -> Higher G

Investment in Infrastructure ->

Power Supplies
Improved Transport ->
more freely
Main Outcome ->

 Eg. Roads, Rail and

 Allows goods and people to flow

 Productivity increases

Tax Cuts -> Higher C + I

More Disposable Income -> Allows individuals to spend
more, firms can invest more

Depreciation of Currency -> Higher (X-M), due to exports
becoming more attractive & imports more expensive

Lower Interest Rates -> Higher C + I, due to the cost of
borrowing money being lower

Higher Real Wages -> Higher C

Financial Stability -> Individuals feel confident enough
to spend more on goods and services

Nominal GDP ->
prices
Real GDP ->

 Total value of goods/services at current

 Nominal GDP adjusted to changes in inflation

Alias -> “GDP at Constant Prices”

Positive Inflation ->

Negative Inflation ->

 Nominal GDP is greater than Real GDP

 Real GDP is greater than Nominal GDP

GDP Deflator -> Transforms from Nominal to Real GDP

Purpose ->

Constant Prices ->

2018 prices”

 Measures price changes from a base year

 Will be indicated; eg. “2018 = 100” or “at

Comparison -> Economic Growth is used for comparison;
eg. Either the same economy over time or between
different countries

GDP Per Capita -> Most popular measure for comparison,
although it’s a simplistic method (does not reflect the
realities of the entire population)

Different Population Sizes → Must be taken into
account when comparing countries/periods of time with
GDP Per Capita.

Rise in SRAS

Meaning of Economic Growth

Measurement of Economic Growth

Interaction of AS & AS in the Short Run

Real v/s Nominal GDP

Causes of Economic Growth

2)Shifters of AS to the Right

1)Shifters of AD to the Right
Shift in
Curve

A)Rise
in SRAS

B)Fall
in SRAS

C)Rise
in AD

D)Fall
in AD

Eg. Factor

Decrease in Production
Costs -> More Output

Increase in Resource
Prices -> Less output
Greater Access to Credit -
> Consumption Increases
|Rises from P1 -> P3

Government Expenditure
Decreases

Price Level

Falls from P1 ->
P2 |Increases
from Y1 -> Y2

Rises from P1 ->
P3

Increases from
Y1 -> Y2

Falls from P1 ->
P2

Decreases
from Y1 -> Y3

Output &
Employment

Decreases
from Y1 -> Y3 |

4.4. Economic Growth
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Analysis Parameters -> Human lives, Culture, Environment

Improved Technology

More can be Produced ->

capital

 With the same quantity of

Improved Education & Training ->

quantity of goods and services

 Affects quality and

Main Outcome -> More literate and skilled workforce

Increase in Workforce

Main Factors ->

Age Laws

 Immigration or lower Minimum Labour

Discovery/Development of Natural Resources ->

growth in countries

 Stimulates

Examples -> Oil for Saudi Arabia, Copper for Zambia

Resources ->
use

 Should be both used and conserved for future

Demand for Resources ->

potential supply
Lack of Preservation Measures ->

 Should be greater than the

 Resources would
eventually perish and no longer exist

Governments → Manage growth while simultaneously
preserving resources

Unemployment Rate -> Percentage of the working
population who are unemployed

Calculation ->

Various Different Methods ->

 (Unemployed) / (Working Pop) * 100

 Depend by country

Labour Survey -> Survey of a sample of households,
unemployed are those seeking jobs without having one

Purpose ->

Weaknesses ->

 Used for international comparisons
 Sampling errors, make the calculation

not fully accurate

Claimant Count -> Unemployed are those claiming
unemployment benefits; those not eligible or registered are
not included

Sampling -> Proportion of population is used as
representative of the whole

Definition -> People of working age who actively seek work,
at current wage rate that are unable to do so

Important Note -> Considers individuals who are willing
and able to work, does not consider inactive individuals

Inactive Individuals -> Pensioners, full-time students,
children-keepers (housewifes)

Suitable Economic Growth

Consequences of Economic Growth

Meaning of Unemployment

Measurement of Unemployment

Unemployment Measurement Issues

Labour Force Survey v/s Claimant Count
Benefits

1)Rise in Standard Living ->
Reduction of poverty, more

consumer goods

3)Increase in Tax Revenue -> More
budget for infrastructure and

benefits for the poor; Important

Note -> Higher budget is the result
of higher incomes and profits, not

from higher Taxation
4)Increase in Business &

Consumer Confidence -> A
Positive view of the Economy leads
to investing; consumers are more

willing to spend

2)Improved Health and Education -
> Literacy rates rise, Infant &

Death Rates fall

3)Unequal Benefits -> Change in
mechanisms, people will need to
readapt to such abrupt changes

Costs

1)Environmental Damage ->
Pollution worsens, terraforming
detriments the landscape, global

warming, etc.

2)Opportunity Cost -> Country at
maximum efficiency leads to the

need to decide between capital or
consumer goods; opportunity costs

and tradeoffs become more
eminent

4)Lower Quality of Life ->
Overcrowding in populated areas,

inferior air quality, etc.;
Opportunity Cost -> More income,

but poorer life quality

Issue

1)Inactive Workers

2)Discouraged
Workers

3)Part-time Workers

4)Unreported Legal
Employment

5)Unreported Illegal
Employment

Explanation

Individuals that would work if their current
situation changed; eg. Parents with young
children

Individuals that are willing and able to work, but
gave up due to not having found a job
Considered as employed, but in reality are semi-
employed
Individuals that register as unemployed to
collect State benefits
Individuals that register as unemployed, since
they are involved in illegal practices like drugs or
prostitution

4.5. Unemployment
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Causes of Unemployment

Consequences of Unemployment

Inflation

Deflation

Hyperinflation

1. Opportunity Cost -> Resources are wasted (not used
efficiently); loss in the potential output of the economy

2. NAIRU -> Specific level of Unemployment in an
Economy; does not increase inflation

3. Hysteresis Effect -> Tendency for Unemployment to
lead to longer-term Unemployment

1. Classical View -> Argues that unemployment occurs due
to the trade or business cycle

Business Cycle -> The market is capable of fixing it

Monetarists -> Niche within classical view; argue
that external interference produces disequilibrium
(AS != AD)

Example of Interferences ->

laws, syndicates, corporate tax, unemployment
benefits, etc.

 Minimum wage

2. Keynesian View -> Argues that unemployment occurs
due to the cyclical nature of unemployment and lack of
AD for goods/services

Proposed Solution ->

increase demand

 Government Intervention to

Definition ->
rises

 General price level falls, the value of money

Definition -> Period of rapid and out of control increases in
the general price level

In Practice ->

Great Example ->

 Inflation rises at a rapid rate

 Germany in the 1920s

Definition ->
level rises

 Fall in the value of money, as general price

Alias -> Low Stable Inflation

Good for the Economy ->

2.0% inflation rate

 Eg. Federal Bank (US) aims for

Rate > 0 -> Rate at which general level of prices rises over
time, in annual rate

Cost of Living Increases -> Since it becomes more expensive
to consume the same goods & services

3)Seasonal

2)Frictional

4)Structural

Type of
Unemployment

5)Technological

1)Cyclical //
Demand Deficient
// General

Explanation

Unemployment that arises due to the trade cycle,
occurring during the downside of the economy
(Recession); Classic Keynesian Unemployment ->
Suggests that Unemployment originates from a
lack of AD in the Economy as a whole
Unemployment that can not be removed;
considers individuals who are transitioning for one

job to another

job

Occurs in Specific Industries ->

, that have not yet started their new

 Demand for
workers depends on the time of the year; Examples

-> Agriculture, Construction, Tourism, etc.

Unemployment that is the result of a permanent
; mightfall in demand for products of an industry

occur because an industry is running out of

resources
Main Association ->

 or is losing its comparative advantage;
 Labour-intensive firms moving

to low-cost countries, due to rising labour costs

Type of Structural Unemployment; workforce is laid
off because technology replaces labour

2)Fall in Standard of Living ->
income = less consumption

 Less

Economic Consequences

1)Labour Resources Wasted ->

below potential, investments in
education & training is not capitalized
(used)

 Output is

3)Lower AD -> Less consumption due to
employment uncertainty, which leads to
firms laying off workers, a vicious cycle,
and a deflationary gap

4)Rise in NAIRU -> Unemployed workers
believe their skills are outdated, lose
confidence in their skills, and become
afraid to work, a hysteresis effect

5)More Expenditure on Benefits -> Costs
of taxpayers rise in order to fund bigger
revenue expenditure; national budget
deficit

6)Regional Problems -> Often
concentrated in specific areas; younger
individuals move away to more attractive
regional locations, which depresses the
region even more; Main Outcomes ->
Older population, lack of innovation &
labour, etc.
7)Income Inequality Widens -> Since
more laid-off workers go into relative
poverty

N/A

N/A

N/A

N/A

Social Consequences

1)Health -> Loss of income
makes it harder to provide
medical care, mental health
issues, and suicides

2)Education -> Children give

up their education so as to
save money and get
introduced into the

workforce earlier

bring income

 so as 

3)Family -> Pressure and
stress may cause divorces

and family breakups due to
homelessness, higher crime
rates, etc.

4.6. Price Stability

https://keddy-edtech.org/



Definition -> Slowing rate of inflation, general price level
rises at a slower rate

Purchasing Power -> Starts falling at a slower rate

Associated With -> Periods of low inflation, eg. Many
countries in 2018-2020

Consumer Price Index (CPI)

Rate is Smaller than 0 -> Inflation is negative

Purchasing Power Rises-> Consumers can afford more
goods & services for the same amount of money

Consumption May Fall -> Consumers may wait for even
lower prices, assuming that deflation will accentuate
further

Firms Sense Products Aren’t Selling ->

rises, deflationary gap

 Unemployment

Definition -> Measure of the weighted average prices of a
basket of goods & services purchased by households

Base Year -> Year chosen as the point of reference for a
price comparison between other years

Weightings -> Values given to items in an index, to show
their relative importance

Items have Different Weighting Values -> Eg. Change in
food price has more effect on household expenditure
than a change in a cinema ticket

Calculation -> (Index for Year 2) / (Index for Year 1) * 100

Household Expenditure -> Total expenditure by consumers
that reside in a country (home or abroad)

Minus // Excludes ->
services

 Expenditure by visitors on goods &

Definition ->
Usually Occurs ->

 Occurs when total AD exceeds total AS

 Near Full Employment Level

Scarcity -> Resources become unable to supply
sufficient goods to meet the rising AD

Price Level is Forced Upwards ->

back into equilibrium

 This brings AS and AD

Definition -> Occurs when the cost of supplying goods &
services is increased, which rises the cost of final prices

2 Main Causes of Inflation ->
B)Cost-Push Inflation
A)Demand-Pull Inflation ->

the general price level
B)Cost-Push Inflation ->
the general price level

 A)Demand-Pull Inflation &

 Increase in the total AD pulls up

 Rise in production costs pushes up

Key Tip -> If question asks to discuss something is the only
cause, you must mention other causes to reach a
conclusion

Nominal Data -> Figues are expressed in current prices

Aliases ->

Eg. Money Wages ->

 Money Data, Money Values
 Show the money people get, not

what that amount can actually buy

Real Data -> Figures are adjusted for the change in the
value of money (inflation)

Eg. Real Wages ->

buy

Example ->

 Show what that money can actually

 If inflation rose 5% and wages rose 6%, real
wages just rose 1%

Calculation -> Real Data = Wage Rise % - Inflation Rise %

1. Base Year -> Must not have unusual flucuations in price,
since it may mislead the calculations

2. Basket May not be Representative -> Different groups
have different basket of goods they consider “essential”

3. Outdated Basket Representation -> Goods & services
may not represent expenditure patterns in actuality

Eg. Cellphones -> Nowadays cellphones have
replaced multiple other goods that were considered
essential, such as mail services, telephones and
even computers

4. Change in Quality/Type of Good -> Eg. Phones have
much more features than 10 years ago

5. Importance of Goods & Services May Change -> Weights
will need to be readjusted accordingly

6. Different Measures -> RPI & CPI

Disinflation

Development of the CPI
Causes of Inflation

2)Cost-Push Inflation

Nominal v/s Real Data

1)Demand-Pull Inflation

Difficulties in the CPI Measurement

6)Sum of Weighted Price
Relatives is Divided by the

Sum of Weights (Items)

Stage Explanation

The base year is given a value of 100 basis
points

Items must be the ones bought by an
1)Base Year is Determined

2)Items for the Basket of

Goods are Selected
average family; eg. bread, electricity, etc.

3)Each Item is Given a

Weighting

Weighting shows the relative importance of

the item within the average family budget

For each item in the basket, general price

levels are determined by registering prices
across the nation

Each item’s price is multiplied by its

4)New Price Levels areSourced Across Country

5)Weighted Price Relative
is Calculated

weighting; this determines the importance
of the calculation within the broader

development of the CPI

The output of this calculation gives the
change in the Price Index
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Different Causes -> The following 3 causes end up raising
the costs of production

1. Rise in Raw Materials’ Cost -> Eg. Oil, as it becomes
scarcer, its price rises significantly

2. Powerful Trade Unions -> Worker Associations may
exploit firms by pushing up wages in excess of
actual productivity gains; raises production costs

3. Monopolies -> May raise prices indefinitely since
there is a lack of competition

Producers may Justify Hike in Prices ->

they had to rise wages demanded by trade
unions
Wage-Price Spiral ->

 By saying

 Rising wages = rising prices
= higher wage demands; vicious cycle

Alternative View Upon Inflation -> They argue the only

cause of inflation is the excess in money supply,

the velocity of money

Quantum Theory of Money ->

monetarism
Main Argument ->

 assuming

 Gives a strong basis for

 They defend that both Demand-Pull &
Cost-Push Inflation are solely a result of excess money
supply
If Money Supply Hike is Greater than Real Output -> Excess
money is “soaked up” by a raise in the general price level
(inflation)

History of Inflation ->
occur
When it Becomes an Issue ->

high levels

 It is completely normal for inflation to

 When inflation reaches very

Definition -> Attempt made by the Government to generate
increases in economic welfare

After the Great Depression -> Recognition that the
Government & Monetary Authorities are responsible to
advocate for economic welfare

Methods -> Controlling Inflation, Unemployment and
Economic Growth

2 Main Types of Policies ->

2)Supply-Side Policies

 1)Demand-Side Policies &

Monetarists

Consequences of Inflation

Economic Policy

Consequence

1)Deflation

10)Fiscal Drag

9)Menu Costs

6)Investment

7)Unanticipated
Inflation

8)Shoe Leather
Costs

4)International
Competitiveness

3)Labour Market
Problems

5)Unemployment

2)Income
Distribution Issues

Explanation

Leads to huge world problems; Example -> World
Economy in 1920’s and 1930’S

Borrowers Gain -> Pay back less interest in terms
of the real value fo money; Lenders & Savers Lose

-> Their money becomes worth less; Fixed

Incomes Lose -> Their income can buy less; Trade

Union Members -> Can exploit wage increases in
excess of actual inflation

If Inflation is Greater than 5% -> Workers will
demand more than this, so as to maintain their
living standard; Employers Face a Fall in Sales ->
Due to inflation, so firms won’t be willing to pay
their wage increase; Potentially Leads to Labour

Strikes

Higher Inflation -> Goods & services become
expensive compared to foreign alternatives; AD

Falls -> Since Exports become less competitive,
and Imports become more attractive (Net Exports

fall)

Stagflation -> Fall in Sales = More Workers
Unemployed; vicious cycle

Inflation Causes Uncertainty -> Firms end up
investing less; Lower Future Economic Growth

The rate of inflation can not be predicted; leads to
uncertainty

If Prices Keep Rising -> Consumers & businesses
will waste their time trying to find the cheapest

price

Volatile Prices -> Administrative costs for firms
rise; eg. Constantly adjusting prices, vending

machines, inventory, etc.

People Demand Higher Incomes -> As inflation
rises; If Tax Brackets Don’t Change -> People can
get dragged into higher tax bands, thus pay more

tax overall

5. Government Macroeconomic
Intervention
5.1. Government Policy Objectives
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Supply-side Policies

Government Budget

Demand-side Policies

Macroeconomic Objectives

National Debt

Main Types of Taxes

Reasons for Taxation

Automatic Stabilisers

Definition -> Economic policies that influence the level of
Aggregate Demand

2 Main Types -> Fiscal Policy & Monetary Policy

Definition -> Economic policies that influence the level of
Aggregate Supply

Definition -> Annual financial statement showing the
estimates of expected revenue and spending during a fiscal
year
Budget Deficit ->

Revenue

 Government Spending is greater than Tax

Cyclical Deficit ->

Economy

Structural Deficit ->

 Due to slowdown/recession in the

 Consistently spending more than
tax revenue; fiscally irresponsible Government

Budget Surplus ->

Tax Revenue

 Government Spending is smaller than

Definition -> Mechanisms built into Government’s Budgets
in order to stimulate AD when economy requires a boost

When AD’s Situation Improves ->

automatically turn off

 These stabilisers

Recession -> Ease financial stress by decreasing tax bills, or
giving away State benefits

Without changes in the tax code or legislation

Limit the Impact of Changes in the Economic Cycle ->
Recession, Expansion

Definition -> Amount of money Government owes both
domestically and abroad, which has accumulated over the
years
In Other Words ->

deficit over time
Government ends up Needing to Raise Extra Finance ->
Printing more money, or by borrowing even more money

 The accumulation of a nation’s budget

Printing Money -> Reduces its actual value in the
greater scheme/term, leading to inflation

Further Borrowing -> Either short or long term, and
domestic or foreign sources

Main Takeaway ->
Debt

 Either method increases the National

Main Issue -> When large proportion is owed abroad, or it
looks as if it can’t be paid

Domestic Debt -> Paid back to those with government bills
through tax revenue

National Debt is NOT the Same ->

while BOP is external

 National debt is internal,

Objective

2)Price Stability

1)Economic Growth

5)Income & Wealth
Inequality ->

Addresses the
distribution of

income/wealth of a
nation

4)Equilibrium in the
Balance of Payments

3)Full Employment ->
Those willing and able
to have a job can get

one

Explanation

Must be Sustainable -> Does not exhaust
natural resources or cause too much pollution;

Increase in Living Standards; High Growth Rates

-> May be very good for developing countries;

No Excessive Structural/Environmental
Difficulties

Lack of Rapid Inflation/Deflation; Does NOT

Mean 0% -> Governments target steady levels
of low-moderate inflation; High Rates Must be

Prevented -> Since it results in the following:
reluctant investors, menu costs, concerns those

on fixed incomes

Target -> 0% Cyclical Employment; Natural Rate

of Unemployment -> Some seasonal, frictional
and structural unemployment are acceptable &

inevitable in the economy

In the Long-Run -> Value of Exports = Value of
Imports**; In Any Given Year ->** Country may

run a deficit/surplus; not an issue unless it
persists in the long run

Fair Distribution -> Subjective, not a matter of
simply deciding on a fixed number; If Small

Group has Very Large Proportion -> Could lead
to social unrest and dissatisfaction with the

Government

Type of
Tax

Direct
Tax

Indirect
Tax

Reason

1)Raise Revenue for
Government Spending

2)Manage Aggregate
Demand

3)Alter Distribution of
Income & Wealth

4)Manage Market Failure
or Environmental Issues

Explanation

Taxation is used along other methods
simultaneously
Taxation is one of various methods to
meet the Government’s economic
objectives

Income tax’s aim is to take money from
the better off and give it to the poorer
Taxation is one way in which market
failures can be reduced/minimised

Definition Examples

Tax levied directly on incomes &Income Tax, Corporation
wealth, individuals or firms
Levied when goods & services
are bought, taxes on
expenditure 

Tax, Inheritance Tax, etc
Value Added Tax (VAT),
Goods & Services Tax
(GST)

5.2. Fiscal Policy
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Excise Duty // Specific Tax ->
Tax = % Rate of the Basket

 Amount charged, Ad Valorem

A)Average Rate of Tax

Alias -> “Effective Rate of Tax” ; “Average Propensity to
Pay Tax”
Calculation ->
Income)

 ART = (Total Tax Due) / (Total Taxable

B)Marginal Rate of Tax

Alias -> “Proportion of Increase in Income which is
Taken in Tax”
Calculation -> MRT = (Change in Tax Due) / (Total
Taxable Income)

MRT is Greater Than ART as Income Increases ->

progressive tax systems

 In

Definition -> Proportion of income paid in tax falls as
income increases
Marginal Rate of Tax Decreases

Great Eg. -> IVA, VAT, GST; poorer people spend a greater
proportion of their income in consumption taxes

Definition -> Proportion of income paid in tax increases as
income increases
Marginal Rate of Tax Increases

Great Eg. -> Income Tax; richer people spend a greater
proportion of their income in income taxes

Definition -> Same proportion of income is paid in tax,
independent of the level of income

Marginal Rate of Tax = Average Rate of Tax

Average Rate of Tax ->

that is paid in taxes

 Average percentage of total income

Great Eg. -> Corporation Tax

A)Capital Expenditure

Definition -> Spending by the Government on goods &
services intended to create future benefits

Alias -> Government Investment; Gross Capital
Formation
Infrastructure -> Roads, buildings, etc.

Health & Education ->

Systems
Research/Innovation -> D

 New hospitals, Schools or Sewage

efence, Space or Vaccinations

B)Current Expenditure

Definition -> Government Consumption spending on
goods & services for current use to directly satisfy the
needs of members of the community

Examples -> Wages of Public Sector’s Workforce, Road
Maintenance, etc.

Definition -> Use of Government Revenue and expenditure
to control the economy, including Government borrowing

Purpose ->

Fall in Tax ->

 Influence the level of AD within the economy
 AD rises since consumers can spend more +

firms have more disposable (net) revenue to invest into
business
Government Expenditure -> Defence, Social Services,
Infrastructure and Education

Financed through Taxes

Important Note -> Fiscal Policies may be used as a means
of Supply-Side measures

Discretionary Policy ->

economic events

 Actions taken in response of

Extreme Measures ->

economic scenario

 In order to offset the complex

Rates of Tax

2)Regressive Tax

1)Progressive Tax

3)Proportional Tax

Government Spending

Types of Fiscal Policies

Reasons for Government Spending
Explanation

Public goods (eg. Defence), Merit
goods (eg. hospitals), and Transfer
Payments (eg. Benefits)

Reason

1)Supply Goods & Services that
Private Sector Would Fail to Do

2)Achieve Supply-Side
Improvements in
Macroeconomy

3)Reduce Negative
Externalities Effects

4)Subsidise Industries in Need
of Financial Support

5)Redistribute Income

6)Inject Extra Spending into
Macroeconomy

Eg. Pollution

Spending on Education = Labour
Productivity

Eg. Agriculture

Thus achieve more equity

Help increase Aggregate Demand and
Economic Activity
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Methods

Definition

Feature Being
Assessed

Unemployment

Inflation

Balance of
Payments

National Budget
Results in Deficit
Generally

Expansionary //
Reflationary Fiscal Policy

Use of fiscal policy to
enable the economy to
grow, increase the level
of AD
Cut in Taxes, Increase in
Government Spending;
Main Outcome -> C rises,
I rises, G rises
Falls

Rises, since Price Level
increases

Possible Deficit

Contractionary //
Deflationary Fiscal Policy

Use of fiscal policy to
reduce the size of the
economy, decrease in the
level of AD
Rise in Taxes, Decrease in
Government Spending;
Main Outcome -> C falls, I
falls, G falls
Rises

Fall, since Price Level
decreases

N/A

Results in Surplus, as
Government Revenue is
increased

Type of
Interest Rate
Policy

Expansionary

Contractionary

Interest
Rates 

Cost of
Borrowing

Lower 
Rates; Main  C

Lower,
hencepeople can
borrow
more
money

Higher,
hencepeople
borrow less
money

Outcome:

rises, I
rises, AD
rises

Higher 
Rates; MainCOutcome:

falls, I falls,
AD falls

Savings

Encouraged,
since reward
for saving is
higher

Discouraged,
since reward
for saving is
lower

Spending
greater
than
Saving

Spending
v/s Saving

Spending
is smaller
than
Saving

Monetary Policy

AD/AS Analysis of the Impact of Fiscal Policy
A)Expansionary // Reflationary Fiscal Policy

1)Interest Rates

2)Money Supply

Long Run
Expansionary Causes

Fall in Taxes
Rise in Government Spending

Expansionary Effects

AD Rises ->

National Income Rises ->

 AD -> AD1

 PL*Y -> PL1Y1

Real GDP Rises ->

Unemployment Falls ->

 Y* -> Y1

 Y* -> Y1

Price Level Rises -> P* -> P1

Short Run

B)Contractionary // Deflationary Fiscal Policy

Long Run

Contractionary Causes

Rise in Taxes
Fall in Government Spending

Contractionary Effects

AD Falls ->

National Income Falls ->

 AD -> AD1

 PL*Y -> PL1Y1

Real GDP Falls -> Y* -> Y1

Unemployment Rises -> Y* -> Y1

Price Level Falls -> P* -> P1

Short Run

Definition -> Central Bank’s use of interest rates, money
supply and exchange rates to control the economy

Definition -> Total amount of money circulating in an
economy at a given time

Considers:

etc.

 Coins, Notes, Deposits, Current Accounts,

Controlling Supply -> Very complex, hence this method has
been mostly replaced by managing interest rates; yet it’s
still relevant and applicable

Quantitative Easing -> Central Bank prints money to buy
paper assets in order to increase money supply

Type of Demand-Side Policy

Instruments // Methods
1. Controlling Interest Rates
2. Targeting the Money Supply
3. Maintaining the Exchange Rate

Central Bank

Definition -> Public institution that manages the
currency of a country (or countries), controls the money
supply and monetary policy

Purpose -> Price Stability; some are required to enhance
full employment

Definition -> Cost of borrowing money, and reward on
lending/saving money

Interest Rate Policy -> Use of interest rates to influence AD,
through consumers and businesses

Other Banks ->
base rate

 Set their rates according the Central Bank’s

Purpose -> Ensure targeted inflation rate and liquidity in
the economy

5.3. Monetary Policy
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Expansionary

Type of Monetary
Policy

Contractionary

Effect on
Money Supply

Money to
Lend

More

money to
lend

Less

money to
lend

IncreasedMoney Supply

DecreasedMoney Supply

Effect on
Exchange Rates

Appreciation of
Currency
Depreciation of
Currency

Interest Rates

Falls, since the
value of lending
is lesser

Rises, since the
value of lending
is greater

Both fall

Both rise

Consumption &
Investment

Falls

AD
CurveNet Exports

Fall, exports become

less competitive abroad

Rise, exports become

cheaper abroad

Falls

Rises

Rises

AD
Curve

3)Exchange Rates

Credit Regulations

Supply-Side Policy

AD/AS Analytics of the Impact of Fiscal Policy
A)Expansionary // Reflationary Monetary Policy:

Definition ->
currencies
Higher Interest Rates ->
value

  Cost of domestic currency in relation to other

 Domestic currency appreciates in

AD Falls -> Net Exports fall, since exports become more
expensive abroad and imports become cheaper

Attracts Foreign Depositors -> Increases the demand for
the domestic currency (hot money flows)

Definition -> Use of qualitative control measures by the
Central Bank to regulate the consumer credit on certain
products

Certain Products ->

or deflation

 Mainly the ones affected by inflation

Inflation -> Central Bank aims to make borrowing and
spending harder

Main Outcome -> Price Level Falls = Stability

Deflation ->  Central Bank aims to make borrowing and
spending easier

Main Outcome -> Price Level Rises = Stability

Definition -> Policy that helps to improve a country’s
productive potential of the economy

Purpose -> Shift the Long-Run Aggregate Supply Curve
(LRAS) to the right

Method -> Increasing the quantity or quality of the FOPS

Definition -> Policy aimed at increasing the level of
aggregate demand within the economy

Method -> Focuses to expand the money supply within
the economy

1. Decreasing Interest Rates -> C and I rise
2. Increasing Money Supply -> C rises
3. Decreasing Exchange Rate -> X rises

Acceptable Tradeoff ->

Long Run

Expansionary Effects

 Inflation rises

AD Rises ->

National Income Rises ->

 AD -> AD1

 PL*Y -> PL1Y1

Real GDP Rises ->

Unemployment Falls ->

 Y* -> Y1

 Y* -> Y1

Price Level Rises -> P* -> P1

Short Run

B)Contractionary // Deflationary Monetary Policy

Definition -> Policy aimed at decreasing the level of
aggregate demand within the economy

Method -> Focuses on decreasing the money supply
within the economy

1. Increasing Interest Rates -> C and I fall

2. Decreasing Money Supply -> C falls

3. Increasing Exchange Rate -> X falls

Purpose -> Cool off the economy and reduce
inflationary pressures

Long Run

Contractionary Effects

AD Falls ->

National Income Falls ->

 AD -> AD1

 PL*Y -> PL1Y1

Real GDP Falls -> Y* -> Y1

Unemployment Rises -> Y* -> Y1

Price Level Falls -> P* -> P1

Short Run

5.4. Supply-Side Policy
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1. Labour Market Measures

2. Product-Market Measures

Definition -> Policies that involve decreasing Government
intervention or involvement in markets

Alias ->
A)Privatisation & Deregulation ->

 Market-led Supply-Side Policy

 Introduce competition
into market, thus improving efficiency and productivity

B)Investment in Technology ->

would improve

 Productivity and Efficiency

Financing ->

system
Main Outcome ->

culture

 Done through grants or through the tax

 Encourages a more entrepreneurial

Effects on Macroeconomy
1. Economic Growth -> Real GDP rises

2. Unemployment -> Falls
3. Price Level -> Falls

Important Note -> There is a notable time-lag in the effect
of Supply-Side policies on LRAS

Purpose ->
of the economy
Microeconomic Measures ->

Macroeconomy

 Improving productivity and productive capacity

 That influence the

Productivity ->
unit of input

 Quantity of goods & services produced per

Increasing Productivity -> Real output can rise without
an increase in the price level

Productive Capacity Increase ->

economy has increased

 Potential output of the

Shifting LRAS Outwards = PPC Outwards -> Supply-side
policies’ effect can be shown in either PPCs or LRAS
graphs

Definition ->
intervention in the development of the FOPS

 Policies that involve increasing Government

Alias ->

A)Pressuring Trade Unions ->

labour market

B)Education & Training ->

productivity improves

 Interventionist Supply-Side Policy

 Enhance working of the

 Improves worker’s human capital,

C)Tax and Benefits ->

work, so does lowering unemployment benefits

 Lower tax rates encourage people to

Lower Corporate Tax -> Encourages firms to try and be
more efficient, since they can keep more of their profits

Main Factors
Immigration

Deregulation

Labour Market Participation
Innovation
Investment

Productivity Gains
Education

Determinants of the Outcome of Supply-Side Policy
1. Shape of the AS Curve

2. Whether other Policies are Considered
3. If AD is also Changing

Eg. Better Education

AS Curve Rises ->

Equilibrium National Income ->

 AS -> AS1

 Rises

Real GDP Rises ->

Unemployment Falls ->

 Y -> Y1

 Y -> Y1

Price Level Falls -> P -> P1

C)Reduction in Red Tape -> Allows businesses to establish
themselves, or to make changes

Original Equilibrium -> PY, AD = AS

If AD Rises to AD1 -> NNI, Real GDP and Employment all
rise to Y1; Price Level rises to P1

AS Rises to AS 1 Simultaneously ->
the rise in output

 This further reinforces

Price Level -> Returns back to P (original stability)

Interventionist Policies -> May increase aggregate demand,
due to an increase in Government Expenditure

Other Policies -> May have harmful effects on consumers,
workers and the environment

Environmental Deregulation ->

externalities to society

 Leads to negative

1)Labour Market Measures

Tools of Supply-Side Policy

2)Product-Market Measures

Objectives of Supply-Side Policy

Shifting the PPC Outwards

Evaluating Supply-Side Policy

Interaction Between Changes in AS & AS

AD/AS Analysis of the Impact of Supply-Side Policy
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Terms of Trade -> 1:4 (Sweden) and 4:1 (Japan)

Sweden -> AA in toys

Japan ->

To Increase Total Output ->

specialise in their AA good

 AA in cars

 Both countries should

Both Countries can Trade -> As long as they stay within
their terms of trade (1:4, 4:1)

Possible Exchange Rate -> 1:1

Sweden -> Gives up 6 toys

Japan -> Gives up 6 cars

Supply-Side Policies -> Usually effective at shifting LRAS

Main Downside ->

their results

 They may take years in order to show

Example Scenario) Japan v/s Sweden

Main Assumption -> Assume that only one person is
available, and shares its time equally between cars and toys

A)Absolute Advantage -> Ability to produce more of a
product than another country, with the same amount of
resources

B)Comparative Advantage -> Ability to produce a product at
a lower opportunity cost than another country (in
comparison)
International Trade -> Makes it possible for all countries to
benefit from other countries’ comparative advantages

Even when one of the countries is more efficient at
producing all products

Overall Benefit

Sweden -> Gained 2 toys, 4 cars

Japan -> Gained 4 toys, 2 cars

Main Outcome of Specialisation + Free Trade -> Both
countries have more from each good than previously

Definition ->
prices

 Ratio of a country’s export prices to import

Exports ->

Imports ->

Calculation ->

 Sale of goods & services abroad

 Purchase of goods & services from abroad
 Terms of Trade = (Index of Export Prices) /

(Index of Import Prices) * 100

Rise in Index = Improvement in the Terms of Trade ->
More imports can be purchased with the given amount
of exports
Fall in Index = Deterioration in the Terms of Trade ->
Less imports can be purchased with the given amount
of exports

6. International Economic Issues
6.1. Terms of Trade
Absolute v/s Comparative Advantage

Analysis

After Specialization

Benefits of Specialization // Free Trade

Terms of Trade

After Free Trade

Free Trade Benefits
Sweden

Japan

Sweden

Japan

Cars

2 8

Cars

0

16

Toys

8 2

Toys

16

0

Sweden

Japan

Cars

6

10

Toys

10

6

1)Lower Overall Price

2)Greater Choice of Goods for Consumers

3)Firms benefit from Economies of Scale

4)Increased Exports

5)Specialisation -> Countries gain an increase in economic welfare
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Impact of Changes in Terms of Trade

Causes of Changes in Terms of Trade

1)Tariff

Protectionism

2)Import Quota

Cause

7)Population
Growth

2)Economic
Development

4)Economic
Development

8)Competition

1)Globalisation

9)Globalisation

6)Protectionist
Measures

3)Price Elasticity
of Demand

5)Exchange Rate

Explanation

Expansion of world trade in goods & services +
capital flow, leading to international
interdependence

Increased demand for raw materials may push up
prices, improving the terms of trade of primarily
exporting countries (eg. Canada or South Africa)

If Inelasticity of Exports is greater than Imports’ ->
Terms of trade will improve, since export prices can
be increased further than import prices

Import Demand Increases ->

Supply of Import Substitutes Increases ->

 Terms of trade worsen;
 Terms of

trade improve; More Goods for Exports -> Terms of
trade improve
Depreciation or Devaluation ->

 Terms of trade
worsen; export prices have fallen, import prices
have risen (relative to the domestic currency)

Eg. Tariffs ->

import prices are likely to fall, overall improvement
in the terms of trade
More Goods are Demanded ->

 When these measures are taken,

 Therefore import
demand rises, overall worsening in the terms of
trade
Monopoly in a Good’s Production ->

 It can raise the
good’s national price, overall improvement in the
terms of trade
Competition Rises ->

 Either lowers the prices of
country’s exports, or improves other country’s
export availability
Exporting Countries ->

Importing Countries ->

 Terms of Trade Worsen
 Terms of Trade Improve

Effect

2)Developing
Countries

1)Trade Balance

3)Price
Competitiveness

Explanation

If Terms of Trade Improve, but both PEDs are Elastic
-> Overall worsening of trade balance + possible
unemployment, since total export income falls and
total import spending rises
If Terms of Trade Improve, but both PEDs are

Inelastic -> Overall improvement of trade balance,
since total export income rises and total import
spending falls

Usually Dependent on Raw Material Exports -> Fall
in their export prices significantly deteriorate their
terms of trade; 
Standard of Living Falls -> Earn less from same
volume of exports, cannot afford to import as much

Important Note -> The opposite holds true;
improvement in terms of trade is likely to improve
its standards of living
If Terms of Trade Improve ->

 Export prices increase
more than import prices; fall in competitiveness
and export demand; damages the BOP

Export PED ->

demand falls
If Terms of Trade Worsen -> Rise in competitiveness
and export demand; benefits the BOP

 Determines how much export

Main Factor -> Depends on the PED of imports and exports
Definition ->
imported
Either Specific or Ad Valorem

 Tax/Duty on a particular product as it is being

Purpose -> Shift good’s supply curve to the left

Main Outcome -> Import’s Competitiveness falls, Price
rises, Quantity Demanded Falls

Extent of Fall in Qd -> Depends on the Import’s PED

Domestic Industry -> Sees its competitiveness increased,
hence its own production sales rise

Main Drawback -> Consumer welfare is reduced

Definition ->
Main Reason ->

 Action designed to reduce international trade
 Countries fear that without trade barriers,

domestic industries may not be able to compete with
foreign imports

Opposite -> Free Trade

Definition -> Legal limit on the quantity of the good that can
be imported to a country

Eg. USA ->
Licences ->

a set limit

 Quota on sugar imports

 Are given to firms allowing them to import up to

Consumer Welfare Loss -> Greater loss than tariffs, since
no tax revenue is generated

6.2. Protectionism
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4)Embargoes

1)Infant Industry

3)Export Subsidy

Arguments for v/s Against Protectionism

5)Excessive Administrative Burdens // Red Tape

3)Unemployment

4)Sunset Industries

2)Unfair CompetitionDefinition ->
country

Political Reasons ->

 Complete ban on products from a particular

 Embargoes are usually the result of
disputes between nations or during times of war

Placed on Dangerous/Harmful Products -> Eg. Drugs

Longest Standing Embargo ->

Cuba

 USA on foreign trade with

Definition ->
advantage, yet small and unable to compete with foreign
established industries at the moment

 Industry expected to have a comparative

Protectionism -> Enables infant industry to establish its
comparative advantage and compete in its own right

Short Run -> Higher Prices

Long Run -> Lower Prices in the Future

Issues -> Accurately identifying infant/sunrise industries is
uncertain and subjective, and deciding when they are able
to compete without protection gives rise to discussion

Definition -> Excessive “red tape” imposed on importers, in
order to make importing more difficult

Purpose -> Limit the quantity of imports of particular
products into a country

Types of Red Tape -> Establishing Health/Production
Standards, Detailed Documentation, Scarce Set Entry
Points, Multiple Procedures and Tedious Documentation
Processes

Main Outcome -> Benefits domestic producers but
consumer welfare is reduced (due to sharper scarcity of
imported available options)

Definition -> Money given to an exporter, so that the price
of a good can be reduced, thus more competitive
internationally
Increases Sales -> Output and Employment Increase

Drawback ->

resources

 May increase inefficient allocation of

Government -> Could have used the money to focus on
goods with potential comparative advantage

Main Effect -> Long-term economic growth may be reduced

Definition -> Industries that have lost their comparative
advantage; usually industries that established themselves
long ago and that demonstrate a decline in productivity
and fruition
FOPS are Immobile -> This supposedly justifies that sunset
industries can not shift to expanding industries (thus why
protectionism could theoretically be justified)

Diversification -> High dependence in production of single
good (1ry material) leads to instability

Protectionism Allows Development of New Industries ->
This reduces monoproduct dependence (especially of
developing countries)

Developing Countries -> Embrace this argument to
justify their trade barriers

Sunrise Industry -> New industries rapidly growing that are
believed to have potential to be a market leader in the
future

Important Note -> The same arguments from Infant
Industries apply to Sunrise Industries

Countries May Have Vast Supplies of Low Cost Labour ->
Eg. China and India can sell at prices with industrial
countries can not compete with

Compelling Argument for Protectionism ->

labour can be proved

 If exploitation of

Not Justifiable -> Comparative Advantage theory explains
how countries benefit when opportunity costs differ

Industrial Nation’s Should NOT Attempt to Compete ->
Rather, they should specialise in products they do have
CA on

Retaliation -> Country employs restrictions on trade in
order to retaliate against other country’s protectionist
measures

Not Justifiable -> As retaliation usually leads to a
significant fall in world trade and welfare globally

Protecting Home Industries -> Increases competitiveness of
national industries, preserving the employment in the
country
Argument Used Alongside Infant/Sunrise Industry
Arguments
Major Flaw -> One must realise why home industries
couldn’t compete in the 1st place
Higher Costs than Overseas = Lack of Comparative

Advantage -> This means nation should instead compete in
markets where they do have CA

Other Methods for Solving Unemployment ->

Fiscal and Supply-Side Policies

 Monetary,

1)Infant Industry

2)Unfair Competition

3)Unemployment

4)Sunset Industries

5)Dumping
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Temporary Protection ->
migrate + prevent structural unemployment

 Justified, to enable FOPS to

Long-Term Protection -> Not justified, since it sharpens
inefficiency + reduces consumer welfare

Balance of the CA -> Difference between money flowing in
and money flowing out

Components ->

2ry income

 Trade in goods & services and 1ry and

Imbalance in the CA -> Either a deficit (negative figure) or a
surplus (positive figure)

Definition ->
goods, services and primary & secondary income

 Record of transactions in terms of trade in

Trade in Goods -> Export and import of goods

Alias -> Visible Trade

Trade in Services -> Export and import of services

Alias -> Invisible Trade

Primary Income -> Income from interest, profits, dividends
from foreign investment + payments from people living
overseas
Secondary Income -> Transfer of money that is not an
investment, without receiving anything in return, Eg.
Donations, overseas aid, military grants, etc.

Surplus -> Payments received greater than payments made
by the country

Deficit -> Payments received smaller than payments made
by country
Balance of Trade -> Visible + Invisible Balance

Definition -> Sale of good in foreign market at a price below
its marginal cost of production

Sold Below the Marginal Price ->

domestic producers can not compete at marginally

 Sold at a price that

Persistent Dumping ->

exporting firm could be a monopoly

 May continue indefinitely since

Difficult to Justify Protectionism ->
in good’s production

 Exporting country has CA

Importing Country ->

gains

 Receives lower prices + welfare

Predatory Dumping -> Intention of destroying foreign
competition, involving predatory pricing

Importing Country ->

but is later affected; domestic industry is destroyed +
loss of competition, overseas monopoly may form

 Experiences temporary benefits,

Protectionism -> Only rationally justified in cases of
predatory dumping

Definition -> Capital transfers, including transfer of
ownership of fixed assets or non-financial assets

Examples -> Cash grants, patents, copyrights

Example -> Trade in Goods = 373,149 credits + 504,029
debits = -130,880 deficit imbalance of trade in goods

Balance of Trade in Goods & Services ->
Balance + Trade in Services balance

 Trade in Goods

Definition -> Difference between the current account and
the capital and financial accounts

Purpose -> Address errors and illustrate statistics

Definition -> Record of the movement of money in the form
of investments by residents of a country and inward flow of
investment
Net Portfolio Investment -> Shares/stocks,
Government/Corporate bonds and derivatives

Net Foreign Investment ->
facility in the UK
Reserve Assets ->

 E.g. Huawei opens research

 Holdings of foreign currencies

5)Dumping

Current Account

Calculating the Balance of the Current Account

Balancing Item

Capital Account

Financial Account

UK Current Account Balance of Payments

6.3. Balance of Payments

Trade in Goods

Trade in Services

Balance of Trade

Primary Income

Secondary Income

Total Current Account

Credits

373,149

317,674

690,823

207,497

18,040

916,360

Debits

504,029

217,296

721,325

244,810

45,535

1,011,670

Balance

-130,880

100,378

-30,502

-37,313

-27,495

-95,310
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Exchange Rates

Causes of Imbalances in the Current Account

Consequences of Imbalances in the Current Account

Floating Exchange Rate

Impact of Changes in a Floating Exchange Rate
Price Elasticity of Demand for Exports & Imports:
Determine the impact of exchange rates and Marshall
Lerner’s condition

Causes of Changes in a Floating Exchange Rate

Deficit

Less Access to Imported
Goods → As protectionist

policies are imposed

Fall in Foreign Investment →
Sine confidence declines, less

economic growth + higher
unemployment

Effects on Domestic Economy

Need to Tighten Fiscal &
Monetary Policies → Reduce

domestic demand +
introduce supply-side

policies, improve productive
capability.

Limited Domestic Production -> Country relies
on imports

Higher Standards of Living -> Demand for a
broader range of goods, imports rise

Unfavourable Terms of Trade -> Country
believes they must export more and more to

maintain export revenue, developing countries
particularly

Lack of Competitiveness -> Overvalued currency
and/or greater rate of inflation, exports fall,

imports rise

Economic Growth -> Requires import of capital
goods = persistent deficit, consumers become

better off, thus why they demand more imports

Inflation Faster than Competitors -> Exports
become less competitive than imports, results in
trade deficit; may lead to a depreciation to offset

this

Lack of Confidence in an Economy -> Due to
factors such as persistent deficits or large rises

in Government deficit, investors may fear
political change or lack of a stable Government

Trading Partners with Negative Economic

Growth -> Buy less of its exports; the opposite
happens when there is rapid growth

Effects on External Economy

Governments Under Pressure → To
introduce/increase protectionist

measures

Surplus

Excellent Reputation
in Production ->
Export demand

increases

Devaluation of the Exchange Rate →
Higher import prices and lower export
prices; Important Note → Effectiveness

depends on Marshall-Lerner and J-
Curve, may lead to further loss of

confidence

Cause

High Inflation

Interest Rates

Balance of Payments
Disequilibrium

Effect
Considered 

Net
Exports

Fall:
Imports
rise since

Appreciation cheaper,
Exports fall
since more
expensive

Rise;
Imports fall
since more
expensive,
Exports

Depreciation

rise since
cheaper

Speculation -> When one or
more people gamble on a
currency rising (by buying)
or falling (by selling), a
floating exchange rate
increases in value

Rises,
since Net
Exports
increase

Falls,
since Net
Exports
decrease

AD Curve
Price
Level

Falls
P1 ->
P2

,

Rises,
P2 ->
P1

Falls
Y1 ->
Y2

,

Rises,
Y2 ->
Y1

Actual
Output
(GDP)

Falls, Y2 -> Y1

Rises, Y1 -> Y2

Aim to Make a Profit: By buying it back at
a lower price or selling it at a higher price

Explanation

**Countries with Deficit ->**End up
supplying more of their currency, leads
to depreciation; ** \n **Eventually ->
Foreign money will start to leave to offset
its loss in value, again increasing the
supply of currency
**Country with Rate Higher than Others -
>**Loss in confidence of its currency; **
\n **People Sell the Currency -> Its
supply increases on the market, leading
to depreciation

**International Money ->Seeks the

highest return; \n **If Country Raises its
Interest Rate ->**Attracts inflows of
money from foreign investors; \n
**Appreciation -> Since foreign investors
will need to buy the currency to deposit
in domestic institutions

Unemployment

6.4. Exchange Rates

Definition: Price of one currency expressed in terms of
another currency or against a basket of other currencies

3 Types of Exchange Rate Systems: F
Managed-Float

loating, Fixed, and

Appreciation: When a floating exchange rate increases in
value compared to another currency

Depreciation: When a floating exchange rate decreases in
value compared to another currency

Definition: a country’s currency's value is determined solely
by supply and demand market forces.
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Ideal Situation

Persistent Deficit

Fixed Exchange Rates

Government Policy Objective

Appreciation Impact on the Economy

Depreciation Impact on the Economy

Trade Weighted Exchange Rate

E.g. Country X Trades with USA and Japan

Persistent Surplus

Effect of Policies on the Current Account

Stability of the Current Account

90% of Trade -> USA

10% of Trade ->

Base Trade-Weighted Exchange Rate ->

 Japan

 100

Country X’s Currency -> Rises 10% against USD$

Country X’s Currency ->

Value of X’s Trade-Weighted Exchange Rate Index ->

 Also rises 50% against Yen

 114

USD ->

Japan ->

 (100*0.9) * 1.1 = 99

 (100*0.1) * 1.5 = 15

Trade-Weighted Exchange Rate -> 99 + 15 = 114

Definition ->
domestic currency against foreign currency

 Weighted average of exchange rates of the

Weight for Each Country ->
with the domestic country

 Set by its proportion in trade

Definition -> Government fixes the value of its currency to
another currency, a basket of currencies, or a commodity,
e.g. Gold.
Revaluation -> Government intervenes to increase the

value

Devaluation ->

 of its currency

 Government intervenes to decrease the

value of its currency

Main Issue ->
problems

Exchange Rate ->

 Country could face severe economic

 Depreciates with time, purchasing power
of domestic currency worsens abroad

Inability to Pay International Debts ->

bankruptcy in some circumstances

 May lead to extreme

CA in Equilibrium -> Inflows of Money = Outflows of Money

In Reality ->

imbalance

 Governments attempt to keep a steady level of

Main Issue -> Produces difficulties for trading partners

Especially if it’s a Member of Monetary Union -> They
are unable to depreciate their exchange rate to offset
the trade surplus

Eg. Eurozone -> Faced this issue with Germany being in
surplus, while Greece was in debt (both at the same period
of time)

6.5. Policies to Correct Imbalances in the Current
Account of the Balance of Payments

2)Monetary
Policy

3)Supply-Side
Policy

1)Fiscal Policy

Type of Policy

4)Protectionist
Policy

Effects

Expansionary -> Current Account Improves: since net
exports rise Contractionary -> Current Account

Worsens: since net exports fall

Higher Interest Rates -> “Hot Money” may appreciate
the currency; Current Account Improves ; Lower

Interest Rates -> Imports rise; Current Account

Worsens

Promotion of Research & Development -> Intends to
create better/new products to gain competitive
advantage; Current Account Improves \n ImprovementImproves skills of workforce,
in Education & Training ->

quality of graduates improves; takes time, no
guarantee that skills will benefit the Current Account

Tariffs, Quotas, Etc. -> Domestic goods replace
imports; Current Account Improves ; Excessive

Administrative Burdens // Red Tape -> Imports more
difficult due to multiple barriers of entry; leads to

Retaliation
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